Forum maintenance Monday 12/06/2017 - Completed

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

Post Reply
User avatar
xantia_v6
Forum Admin Team
Posts: 4023
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 78

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by xantia_v6 » 14 Jun 2017, 21:28

wurlycorner wrote:
14 Jun 2017, 21:20
I applied a bug fix to the forum last night. Has that improved things for you?
[/quote]

Exactly the same I'm afraid.
[/quote]
OK, I will investigate further. It seems to be OK on other mobile browsers now.
0 x

User avatar
Zelandeth
Donor 2016
Posts: 1699
Joined: 17 Nov 2014, 00:36
Location: Milton Keynes
My Cars: 09 Peugeot 107 Verve
89 Saab 900i Auto
87 Skoda 120LX
85 Sinclair C5
93 Lada Riva 1.5E Estate
x 74
Contact:

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by Zelandeth » 15 Jun 2017, 02:38

Just a quick note for the sake of the admins that it's been working flawlessly since the upgrade at my end.

Firefox version 53.0.3 64-bit running under Linux Mint 17 on the desktops, and both Chrome 58.0.3029.83 (nice simple version number guys...), and Dolphin 12.0.0 under Android on my phone (Huawei P9).

Think I have a couple of machines running somewhat oddball browsers floating around here, I'll give it a test with them when I get a chance and let you know if anything unexpected happens.

It at least *seems* to be a bit quicker than prior to the update, though I don't know how much that is just perception vs. there being an actual difference.
0 x
Current fleet:
09 Peugeot 107 Verve. 89 Saab 900i Auto. 87 Skoda Estelle 120LX 21st Anniversary Edition. 85 Sinclair C5. 93 Lada Riva 1.5EFi Estate.

User avatar
CitroJim
A very naughty boy
Posts: 36793
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD, Pug 207, Giant TCR Bike, Giant TCR Pro Bike and a Mountain Bike...
x 556
Contact:

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by CitroJim » 15 Jun 2017, 10:07

Forum works utterly perfectly on a Windows phone.... Just thoroughly tested it whilst awaiting a blood test....

The new forum works better on a Windows phone than the old one did 😊
1 x
Jim

Gabriel - The Best 1.9TD Xantia in the World...
The Activa - My favourite toy...
The Pug of Love - A pretty blue 207...
And Three Bikes...

One of Barclay James Harvest's Biggest Fans...

User avatar
elma
Posts: 3205
Joined: 13 May 2007, 02:17
Location: Southampton
My Cars: 1997 Xantia V6 (S1)
Mauritius Blue
x 131

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by elma » 17 Jun 2017, 00:40

I'm losing posts constantly on the iPad and laptop. Not happened on the phone but I can't write on it so can't tell if it's affected.

The page seems to be refreshing itself and everything I have written is disappearing when it reloads.

I have followed all advice about clearing the cache.

I have never had similar problems in the past.
0 x

User avatar
CitroJim
A very naughty boy
Posts: 36793
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD, Pug 207, Giant TCR Bike, Giant TCR Pro Bike and a Mountain Bike...
x 556
Contact:

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by CitroJim » 17 Jun 2017, 05:09

I've never seen that problem James... Interesting...
0 x
Jim

Gabriel - The Best 1.9TD Xantia in the World...
The Activa - My favourite toy...
The Pug of Love - A pretty blue 207...
And Three Bikes...

One of Barclay James Harvest's Biggest Fans...

User avatar
xantia_v6
Forum Admin Team
Posts: 4023
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 78

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by xantia_v6 » 17 Jun 2017, 06:27

elma wrote:
17 Jun 2017, 00:40
I'm losing posts constantly on the iPad and laptop. Not happened on the phone but I can't write on it so can't tell if it's affected.

The page seems to be refreshing itself and everything I have written is disappearing when it reloads.

I have followed all advice about clearing the cache.

I have never had similar problems in the past.

Can you give more specific details of what you do to trigger this and which buttons you are clicking?
0 x

User avatar
elma
Posts: 3205
Joined: 13 May 2007, 02:17
Location: Southampton
My Cars: 1997 Xantia V6 (S1)
Mauritius Blue
x 131

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by elma » 17 Jun 2017, 07:49

I'm just writing posts.

Only happens on long ones.

Page appears to refresh, as in it freezes, goes blank and reloads.

I'm not aware of any specific buttons etc that cause it to happen.

Will note occasions and what I'm up to at the time for the next couple of days.
0 x

User avatar
xantia_v6
Forum Admin Team
Posts: 4023
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 78

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by xantia_v6 » 17 Jun 2017, 07:57

When it happens next, try hitting the 'back' button on the browser to sée if your text reappears.
0 x

User avatar
elma
Posts: 3205
Joined: 13 May 2007, 02:17
Location: Southampton
My Cars: 1997 Xantia V6 (S1)
Mauritius Blue
x 131

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by elma » 17 Jun 2017, 08:01

Good idea but I did try that to no avail.

If ìt continues I'll just type in notepad like some others who have lost posts.

Would prefer not to though so if anything comes to light, even settings at my end I'll be happy.

Both devices use chrome browser as well.
Actually I'll use Firefox today and see if it still happens.
0 x

User avatar
white exec
Moderating Team
Posts: 1561
Joined: 21 Dec 2015, 13:46
Location: Sayalonga, Malaga, Spain
My Cars: 1996 XM 2.5TD hatch, 2003 RAV4.2 D4D
previously 1989 BX19RD, ZX 1.9D auto, Xantia 1.8i auto
x 152

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by white exec » 17 Jun 2017, 08:29

The problem of losing text being typed on an iPad is not peculiar to our forum. I get it elsewhere too.
Recent versions/working of iOS does seem to involve the device randomly switching off or resetting pages.
For anything lengthy or involved, I compose in Word/offline/on PC, and then copy across to post.
0 x
Chris

User avatar
elma
Posts: 3205
Joined: 13 May 2007, 02:17
Location: Southampton
My Cars: 1997 Xantia V6 (S1)
Mauritius Blue
x 131

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by elma » 17 Jun 2017, 17:56

If anything it is getting worse.

I've had a post disappear after posting it in my blog this morning.
Thankfully had it on my notepad and have just restored it.

Frustration with it is very high, don't feel like posting on the forum now it's aggro.
Obviously not going to have a tantrum and bugger off but please help, this is unbearable.

Nothing has changed on my devices, internet, software or hardware. No updates or anything so I cannot work out what I can do at this end to fix it.

This happened too, but is likely of my own making as I was messing around trying to find my missing post.
Screen Shot 2017-06-17 at 17.48.44.png
own work
0 x

User avatar
CitroJim
A very naughty boy
Posts: 36793
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD, Pug 207, Giant TCR Bike, Giant TCR Pro Bike and a Mountain Bike...
x 556
Contact:

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by CitroJim » 17 Jun 2017, 18:25

elma wrote:
17 Jun 2017, 17:56
This happened too, but is likely of my own making as I was messing around trying to find my missing post.
Screen Shot 2017-06-17 at 17.48.44.png

Image



James, that happens if your session times out... Not sure now what Mike has set the session timeout to but it used to be 10 minutes or so... Do you have the forum set to remember your login? If you do then just resubmitting it should see it post OK.

It happens with me if I start a reply, get called away and it is some time before I come back to finish it off...
0 x
Jim

Gabriel - The Best 1.9TD Xantia in the World...
The Activa - My favourite toy...
The Pug of Love - A pretty blue 207...
And Three Bikes...

One of Barclay James Harvest's Biggest Fans...

User avatar
myglaren
Forum Admin Team
Posts: 12783
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 124

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by myglaren » 17 Jun 2017, 18:34

Haven't noticed any problems. That's a strange one James.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

User avatar
elma
Posts: 3205
Joined: 13 May 2007, 02:17
Location: Southampton
My Cars: 1997 Xantia V6 (S1)
Mauritius Blue
x 131

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by elma » 17 Jun 2017, 18:45

That particular page had several hours to time out and I found it by going backwards through my browser page.
So it's safe to say that is of my own making and can be ignored.
The rest is a genuine problem though as far as I can tell.
0 x

User avatar
myglaren
Forum Admin Team
Posts: 12783
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 124

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by myglaren » 17 Jun 2017, 20:26

"Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non proident, sunt in culpa qui officia deserunt mollit anim id est laborum."
Section 1.10.32 of "de Finibus Bonorum et Malorum", written by Cicero in 45 BC

"Sed ut perspiciatis unde omnis iste natus error sit voluptatem accusantium doloremque laudantium, totam rem aperiam, eaque ipsa quae ab illo inventore veritatis et quasi architecto beatae vitae dicta sunt explicabo. Nemo enim ipsam voluptatem quia voluptas sit aspernatur aut odit aut fugit, sed quia consequuntur magni dolores eos qui ratione voluptatem sequi nesciunt. Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tempora incidunt ut labore et dolore magnam aliquam quaerat voluptatem. Ut enim ad minima veniam, quis nostrum exercitationem ullam corporis suscipit laboriosam, nisi ut aliquid ex ea commodi consequatur? Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem eum fugiat quo voluptas nulla pariatur?"
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests