Forum maintenance Monday 12/06/2017 - Completed

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

Post Reply
User avatar
white exec
Moderating Team
Posts: 1561
Joined: 21 Dec 2015, 13:46
Location: Sayalonga, Malaga, Spain
My Cars: 1996 XM 2.5TD hatch, 2003 RAV4.2 D4D
previously 1989 BX19RD, ZX 1.9D auto, Xantia 1.8i auto
x 152

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by white exec » 13 Jun 2017, 09:51

GiveMeABreak wrote:
13 Jun 2017, 09:48
Simon, did you read the announcement about this? You need to clear your browser cache CTRL + F5 on a desktop. Please refer to the announcement for further details
viewtopic.php?f=13&t=57910

That worked for me, and got rid of the multiple/simultaneous pop-downs.
0 x
Chris

User avatar
xantia_v6
Forum Admin Team
Posts: 4023
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 78

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by xantia_v6 » 13 Jun 2017, 09:52

GiveMeABreak wrote:
13 Jun 2017, 09:48
Simon, did you read the announcement about this? You need to clear your browser cache CTRL + F5 on a desktop. Please refer to the announcement for further details
viewtopic.php?f=13&t=57910
0 x

User avatar
CitroJim
A very naughty boy
Posts: 36793
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD, Pug 207, Giant TCR Bike, Giant TCR Pro Bike and a Mountain Bike...
x 556
Contact:

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by CitroJim » 13 Jun 2017, 09:53

Ctrl+F5 is your friend Simon and all that will disappear ;)

It has for me with Linux/Firefox and Windows/IE :)
0 x
Jim

Gabriel - The Best 1.9TD Xantia in the World...
The Activa - My favourite toy...
The Pug of Love - A pretty blue 207...
And Three Bikes...

One of Barclay James Harvest's Biggest Fans...

User avatar
Mandrake
Posts: 6986
Joined: 10 Apr 2005, 17:23
Location: North Lanarkshire, UK
My Cars:
x 64

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by Mandrake » 13 Jun 2017, 09:55

GiveMeABreak wrote:
13 Jun 2017, 09:48
Simon, did you read the announcement about this? You need to clear your browser cache CTRL + F5 on a desktop. Please refer to the announcement for further details
viewtopic.php?f=13&t=57910

No I didn't see that. I just try to use the forum as a normal user and don't go searching for instructions on how to "fix" my browser every time there is a forum upgrade. ;)

It does puzzle me why this forum is the only one I use out of many that ever seems to need workarounds like manually clearing the browser cache every time there is a change on the forum... basic things like formatting shouldn't break during an upgrade due to cached content in a browsers cache.

Anyway, it's working now I've done that so I'll stop grumping.
1 x
Simon

1997 Xantia S1 3.0 V6 Auto Exclusive in Silex Grey
2011 Peugeot Ion Full Electric in Silver

1977 G Special 1129cc LHD
1978 CX 2400
1997 Xantia S1 2.0i Auto VSX
1998 Xantia S2 3.0 V6 Auto Exclusive

User avatar
GiveMeABreak
Forum Admin Team
Posts: 4895
Joined: 15 Sep 2015, 19:38
Location: West Wales
My Cars: Past
'76 GS 1000, '79 GS 1220, '78 CX 2.4 Turbo Prestige C-Matic
'84 CX 20, '90 XM 2.0 SX, '93 XM 2.0 Turbo Prestige
'94 XM 2.0 Turbo Prestige, '98 C15 Romahome, '99 Xantia 2.0 HDi SX
'01 C5 2.0 HDi SX, '05 C5 2.0 HDi Exclusive
Present
'07 C3 1.6 HDi Exclusive (The Silver Hornet)
'09 C5 X7 2.0 HDi Exclusive (The Golden Hornet)
x 295

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by GiveMeABreak » 13 Jun 2017, 10:13

That's why we made a Global Announcement prior to the update to give you advanced warning. Every Forum has custom extensions that cannot be tested in all conditions on all the server setups in existence when there is a generic software upgrade. We can only anticipate so many glitches and Mike is working through these as fast as he can Simon.

But to be fair it also helps if members also read the notices too, so that we can focus on the actual bugs. 😉
0 x
Marc

User avatar
Paul-R
Posts: 2000
Joined: 07 May 2009, 16:24
Location: Wirral, NW England; Vaucluse 84, France
My Cars: 2015 1.6 Blue HDi 120 Peugeot 308 Active SW
2013 2.0 HDi 163 C5 Exclusive Tourer
2003 2.0 HDi 110 C5 Exclusive Estate (Gone)
2001 2.0 HDi 90 Xsara Estate (Gone)
x 68

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by Paul-R » 13 Jun 2017, 12:12

This is exactly what I reported back on the first page.

https://www.frenchcarforum.co.uk/forum/ ... 69#p537576

I found that (at work) I had to Ctrl-F5 not only the desktop on loading but also each topic that I opened. As I'm now into new topics, or topics I've visited since the changeover, it's not a problem.
0 x
As I get older I think a lot about the hereafter - I go into a room and then wonder what I'm here after.

Inside every old person is a young person wondering what the hell happened.

"Trying is the first step towards failure" ~ Homer J Simpson​

User avatar
daviemck2006
Donor 2016
Posts: 3880
Joined: 04 Dec 2010, 19:45
Location: Macduff
My Cars: 2007 peugeot 407 2.7hdi
2006 berlingo 1.9d van
1993 peugeot 205 1.6 auto
x 124

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by daviemck2006 » 13 Jun 2017, 15:52

Since the change, everytime I have posted all my samsungs, and I have 3 of them, automatically go on to tapatalk to try to post then says cant connect try again, then when I try again it seems to me to be posting twice. I have tried everything I can think of on TT including removing this forum from it. Is any other ex TT posters getting this problem. I have just removed TT completely from this tablet to see what happens, but both tablets and the phone are doing it, and I dont want to remove TT for other forums I use it on.It is getting me dangerously close to the fxxx it walk away stage.
0 x
Peugeot 407 coupe 2.7hdi 2007 - bigpug
Berlingo 1.9d - beryl
Peugeot 205 1.6 auto 1993 - lilpug
In the family
Peugeot 107 sportium 2012
Skoda Fabia VRS 1.9 tdi 2004
Honda Civic typeR 2002
Peugeot 205 gti undergoing restoration 1990
Audi A4 avant sport line 1.9tdi 2004

User avatar
xantia_v6
Forum Admin Team
Posts: 4023
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 78

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by xantia_v6 » 13 Jun 2017, 16:15

I think that Tapatalk will "un-publish" us in a few days. They don't seem to provide a simple mechanism in their site control panel.

You might try deleting the data for the browser app you are using, because I can't really see how Tapatalk can hijack it now.
0 x

User avatar
daviemck2006
Donor 2016
Posts: 3880
Joined: 04 Dec 2010, 19:45
Location: Macduff
My Cars: 2007 peugeot 407 2.7hdi
2006 berlingo 1.9d van
1993 peugeot 205 1.6 auto
x 124

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by daviemck2006 » 13 Jun 2017, 16:42

I did delete the browsing data and it made no difference. Deleting the TT app off this tablet did the trick, I will leave this one a few days and then try uploading TT again to see what happens.

Im finding navigation of the forum a lot worse than I could do it on TT. It may just still be a case ohf learning it yet, so that is not a complaint, just a statement.
0 x
Peugeot 407 coupe 2.7hdi 2007 - bigpug
Berlingo 1.9d - beryl
Peugeot 205 1.6 auto 1993 - lilpug
In the family
Peugeot 107 sportium 2012
Skoda Fabia VRS 1.9 tdi 2004
Honda Civic typeR 2002
Peugeot 205 gti undergoing restoration 1990
Audi A4 avant sport line 1.9tdi 2004

User avatar
GiveMeABreak
Forum Admin Team
Posts: 4895
Joined: 15 Sep 2015, 19:38
Location: West Wales
My Cars: Past
'76 GS 1000, '79 GS 1220, '78 CX 2.4 Turbo Prestige C-Matic
'84 CX 20, '90 XM 2.0 SX, '93 XM 2.0 Turbo Prestige
'94 XM 2.0 Turbo Prestige, '98 C15 Romahome, '99 Xantia 2.0 HDi SX
'01 C5 2.0 HDi SX, '05 C5 2.0 HDi Exclusive
Present
'07 C3 1.6 HDi Exclusive (The Silver Hornet)
'09 C5 X7 2.0 HDi Exclusive (The Golden Hornet)
x 295

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by GiveMeABreak » 13 Jun 2017, 16:54

Davie - there are some issues still that are being worked on as we speak - we first have to identify and trace them, which is a gradual process.
0 x
Marc

User avatar
daviemck2006
Donor 2016
Posts: 3880
Joined: 04 Dec 2010, 19:45
Location: Macduff
My Cars: 2007 peugeot 407 2.7hdi
2006 berlingo 1.9d van
1993 peugeot 205 1.6 auto
x 124

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by daviemck2006 » 13 Jun 2017, 16:56

GiveMeABreak wrote:
13 Jun 2017, 16:54
Davie - there are some issues still that are being worked on as we speak - we first have to identify and trace them, which is a gradual process.

It will be a gradual process my head getting used to this on here now :rofl2:
0 x
Peugeot 407 coupe 2.7hdi 2007 - bigpug
Berlingo 1.9d - beryl
Peugeot 205 1.6 auto 1993 - lilpug
In the family
Peugeot 107 sportium 2012
Skoda Fabia VRS 1.9 tdi 2004
Honda Civic typeR 2002
Peugeot 205 gti undergoing restoration 1990
Audi A4 avant sport line 1.9tdi 2004

User avatar
Stonehopper
Posts: 209
Joined: 24 Feb 2012, 17:10
Location: Shropshire
My Cars: Hundreds of 'em - models that is.
x 8

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by Stonehopper » 14 Jun 2017, 07:07

Ctrl + F5 cleared mine. Desktop running Win 7 Home premium using Firefox.
0 x
Derek

User avatar
xantia_v6
Forum Admin Team
Posts: 4023
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 78

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by xantia_v6 » 14 Jun 2017, 11:18

wurlycorner wrote:
12 Jun 2017, 19:58
Looks awful on opera desktop on my phone.
The user pane isn't showing on the left of a post, it's showing as a full width pane above the message.
Image
I applied a bug fix to the forum last night. Has that improved things for you?
0 x

User avatar
van ordinaire
donor 2017
Posts: 802
Joined: 23 Jun 2015, 14:45
Location: Live & work in London but weekend in Devon (or do I now live in Torbay & work in London?)
My Cars: Citroens:-
'81 2CV Club (quietly sleeping in a parallel universe)
'05 (yes, really) C15
others:-
'96 Jeep Cherokee (n.b. has some Renault heritage) - the "parts car"
'99 Jeep Cherokee Orvis - the green one
'97 Jeep Cherokee Limited - the red one
'98 Cadillac STS (named after a Frenchman, remember)
'99 Cadillac STS
& numerous what might be described as abandoned projects!
x 61

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by van ordinaire » 14 Jun 2017, 19:54

GiveMeABreak wrote:
13 Jun 2017, 00:25
A lot of the changes happen behind the scenes for reasons already discussed, but I'm sure we are doing everything we can to help where possible.


Like I said, no discernable benefit. Then again, for me, nothing changed - except, for a while, I couldn't submit posts AND my avatar disappeared.

Just as well I didn't experience the issues some others had - because the comments & advice went right over my head. I did twig "clear cache" though, which was earlier advice that I'd never understood (we have to get IT support to get rid of "temporary internet files" at work!). Hoping that solves the problem I'm having with eBay - 'cos I'm trying to buy a car :)
0 x
Citroens:-
'81 2CV Club :cry:
'05 C15 :!:
others:-
'96 Jeep Cherokee - the "parts car" :(
'99 Cherokee - the green one [-o<
'97 Cherokee - the red one :?
'98 Cadillac STS 8-[
'99 Cadillac STS :|
& the numerous "abandoned projects" #-o

User avatar
wurlycorner
Posts: 943
Joined: 30 Oct 2012, 23:37
Location: Chelmsford, Essex
My Cars: Lots of CXs...
A Xantia...
Lots of Prelude's...
And a Sunny.
x 19

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by wurlycorner » 14 Jun 2017, 21:20

I applied a bug fix to the forum last night. Has that improved things for you?


Exactly the same I'm afraid.
Last edited by wurlycorner on 14 Jun 2017, 21:43, edited 1 time in total.
0 x
--
Iain.

2x '85 CX GTi Turbo s1 (metallic blue and green)
2x '85 CX GTi Turbo s2 t1 (metallic silver and grey)
'88 CX GTi Turbo s2 T2 (metallic light blue)
CX DTR T2 Safari (silver)
'96 Xantia Activa (Black)
'01 C5 2.0 HDi LX Estate (Blue)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest