Scrolling in Forum.....???

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

Post Reply
hamster99
Posts: 262
Joined: 21 Jun 2009, 15:20
Location:
My Cars:
x 1

Scrolling in Forum.....???

Post by hamster99 » 04 May 2017, 20:15

Anyone else having this problem??............

When I am on the FCF site the scroll wheel on my mouse doesn't work.............scroll bars are fine and if a link from a post opens in the same window the scrolling works.. :? :?

Strange......
0 x
05 C5 2.0 HDI 138 Exclusive - daily run now at 267k - turbo at 206k - cam belt at 260k..!!
15 C4 1.6 eHDI 115 Exclusive - better half's - very nice....
05 C5 2.0 HDI 138 VTR - crushed May 2015
12 RR Westminster 4.4 TDV8 - Gentleman's Club on wheels

Hell Razor5543
NOT Alistair or Simon
Posts: 6778
Joined: 01 Apr 2012, 09:47
Location: Reading
My Cars: C5 Mk1 VTR estate, Icelandic Grey (I think she is called "Bluebird")
x 202

Re: Scrolling in Forum.....???

Post by Hell Razor5543 » 04 May 2017, 20:20

My scroll wheel is working properly.
0 x
James
ex BX 1.9
ex Xantia 2.0HDi SX
ex Xantia 2.0HDi LX

C5 VTR HDi estate, 76518762
Out amongst the stars, looking for a world of my own!

Online
User avatar
white exec
Moderating Team
Posts: 1557
Joined: 21 Dec 2015, 13:46
Location: Sayalonga, Malaga, Spain
My Cars: 1996 XM 2.5TD hatch, 2003 RAV4.2 D4D
previously 1989 BX19RD, ZX 1.9D auto, Xantia 1.8i auto
x 151

Re: Scrolling in Forum.....???

Post by white exec » 04 May 2017, 20:35

Reminds me of the old Morecambe & Wise gag, the two of them dressed in Roman togas:
"So - Do you have the scrolls...?"
"No, I always walk like that."
Last edited by white exec on 05 May 2017, 10:44, edited 2 times in total.
1 x
Chris

User avatar
myglaren
Forum Admin Team
Posts: 12779
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 124

Re: Scrolling in Forum.....???

Post by myglaren » 04 May 2017, 21:47

No problem here on several computers and operating systems/browsers.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

hamster99
Posts: 262
Joined: 21 Jun 2009, 15:20
Location:
My Cars:
x 1

Re: Scrolling in Forum.....???

Post by hamster99 » 04 May 2017, 22:48

Strange..........works in IE but not in Chrome........!!!
0 x
05 C5 2.0 HDI 138 Exclusive - daily run now at 267k - turbo at 206k - cam belt at 260k..!!
15 C4 1.6 eHDI 115 Exclusive - better half's - very nice....
05 C5 2.0 HDI 138 VTR - crushed May 2015
12 RR Westminster 4.4 TDV8 - Gentleman's Club on wheels

Hell Razor5543
NOT Alistair or Simon
Posts: 6778
Joined: 01 Apr 2012, 09:47
Location: Reading
My Cars: C5 Mk1 VTR estate, Icelandic Grey (I think she is called "Bluebird")
x 202

Re: Scrolling in Forum.....???

Post by Hell Razor5543 » 04 May 2017, 23:41

That is because the shiny Chrome is reflecting back into the face of your mouse, and dazzling it!
0 x
James
ex BX 1.9
ex Xantia 2.0HDi SX
ex Xantia 2.0HDi LX

C5 VTR HDi estate, 76518762
Out amongst the stars, looking for a world of my own!

User avatar
Stickyfinger
Donor 2016
Posts: 8365
Joined: 28 Mar 2013, 22:05
Location: Somset my lovleee
My Cars: Citroen C5x7 Exclusive Tourer
Xantia V6 ACTIVA 3ltr 24v Manual p1
Kia 998 Slurry-Skipper...scrapped due to tree

V6.Activa donor car
x 291
Contact:

Re: Scrolling in Forum.....???

Post by Stickyfinger » 04 May 2017, 23:52

Firefox works
0 x
Alasdair
The ACTIVA, as logical as cubed tumble-weed

http://theresearchsquad.com/

User avatar
xantia_v6
Forum Admin Team
Posts: 4021
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 78

Re: Scrolling in Forum.....???

Post by xantia_v6 » 05 May 2017, 04:46

hamster99 wrote:Anyone else having this problem??............

When I am on the FCF site the scroll wheel on my mouse doesn't work.............scroll bars are fine and if a link from a post opens in the same window the scrolling works.. :? :?

Strange......

It sounds like a focus issue, maybe there is some "hidden" pop-up which has stolen the focus. Try hitting CTRL-F5 to get a clean reload of the page.
0 x

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest