Scrolling in Forum.....???

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

hamster99
Posts: 261
Joined: 21 Jun 2009, 15:20

Scrolling in Forum.....???

Post by hamster99 » 04 May 2017, 20:15

Anyone else having this problem??............

When I am on the FCF site the scroll wheel on my mouse doesn't work.............scroll bars are fine and if a link from a post opens in the same window the scrolling works.. :? :?

Strange......

Hell Razor5543
NOT Alistair or Simon
Posts: 8185
Joined: 01 Apr 2012, 09:47

Re: Scrolling in Forum.....???

Post by Hell Razor5543 » 04 May 2017, 20:20

My scroll wheel is working properly.

User avatar
white exec
Moderating Team
Posts: 2925
Joined: 21 Dec 2015, 13:46

Re: Scrolling in Forum.....???

Post by white exec » 04 May 2017, 20:35

Reminds me of the old Morecambe & Wise gag, the two of them dressed in Roman togas:
"So - Do you have the scrolls...?"
"No, I always walk like that."
Last edited by white exec on 05 May 2017, 10:44, edited 2 times in total.

User avatar
myglaren
Forum Admin Team
Posts: 14504
Joined: 02 Mar 2008, 14:30

Re: Scrolling in Forum.....???

Post by myglaren » 04 May 2017, 21:47

No problem here on several computers and operating systems/browsers.

hamster99
Posts: 261
Joined: 21 Jun 2009, 15:20

Re: Scrolling in Forum.....???

Post by hamster99 » 04 May 2017, 22:48

Strange..........works in IE but not in Chrome........!!!

Hell Razor5543
NOT Alistair or Simon
Posts: 8185
Joined: 01 Apr 2012, 09:47

Re: Scrolling in Forum.....???

Post by Hell Razor5543 » 04 May 2017, 23:41

That is because the shiny Chrome is reflecting back into the face of your mouse, and dazzling it!

User avatar
Stickyfinger
Donor 2016
Posts: 9251
Joined: 28 Mar 2013, 22:05

Re: Scrolling in Forum.....???

Post by Stickyfinger » 04 May 2017, 23:52

Firefox works

Online
User avatar
xantia_v6
Forum Admin Team
Posts: 5552
Joined: 09 Nov 2005, 23:03

Re: Scrolling in Forum.....???

Post by xantia_v6 » 05 May 2017, 04:46

hamster99 wrote:Anyone else having this problem??............

When I am on the FCF site the scroll wheel on my mouse doesn't work.............scroll bars are fine and if a link from a post opens in the same window the scrolling works.. :? :?

Strange......

It sounds like a focus issue, maybe there is some "hidden" pop-up which has stolen the focus. Try hitting CTRL-F5 to get a clean reload of the page.