Posting photos.

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
myglaren
Forum Admin Team
Posts: 13033
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 134

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 18:20

That gives an error - file too large. (exported from GIMP as .png but uncompressed).

I could compress it but that would defeat the point of the exercise - i.e. that the forum hosting software will automatically resize the images.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

User avatar
MikeT
Posts: 3635
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5 1.6HDI VTR Estate
x 16

Re: Posting photos.

Post by MikeT » 29 Jun 2017, 18:21

myglaren wrote:
29 Jun 2017, 18:15
Leak.png

I used GIMP to export this as a .jpg and then found I was able to post it.

Image


Which one? The larger image was the original off the phone. The smaller one was resized using Paint. Both were jpegs so still clueless as to what's going on.
0 x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
MikeT
Posts: 3635
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5 1.6HDI VTR Estate
x 16

Re: Posting photos.

Post by MikeT » 29 Jun 2017, 18:23

myglaren wrote:
29 Jun 2017, 18:20
That gives an error - file too large.


That's what I assumed but someone assured me the forum can resize them. :lol:

So, for future reference, what's the size limits?
0 x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
myglaren
Forum Admin Team
Posts: 13033
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 134

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 18:23

MikeT wrote:
29 Jun 2017, 18:21
myglaren wrote:
29 Jun 2017, 18:15
Leak.png

I used GIMP to export this as a .jpg and then found I was able to post it.

Image


Which one? The larger image was the original off the phone. The smaller one was resized using Paint. Both were jpegs so still clueless as to what's going on.

The smaller one as a .png - I was unable to use your original though.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

User avatar
myglaren
Forum Admin Team
Posts: 13033
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 134

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 18:26

MikeT wrote:
29 Jun 2017, 18:23
myglaren wrote:
29 Jun 2017, 18:20
That gives an error - file too large.


That's what I assumed but someone assured me the forum can resize them. :lol:

So, for future reference, what's the size limits?


The one that worked was 198.63 kb.

I'll check back but sure I have test-posted larger ones.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

User avatar
myglaren
Forum Admin Team
Posts: 13033
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 134

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 18:27

myglaren wrote:
27 Jun 2017, 19:14
2r2antl.jpg

686,3 kb

Image

Yep - this one
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

User avatar
myglaren
Forum Admin Team
Posts: 13033
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 134

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 18:28

Will return to this in a while.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

User avatar
MikeT
Posts: 3635
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5 1.6HDI VTR Estate
x 16

Re: Posting photos.

Post by MikeT » 29 Jun 2017, 18:30

Oh well, next time it happens I'll just keep reducing them until they work, I guess.
0 x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
MikeT
Posts: 3635
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5 1.6HDI VTR Estate
x 16

Re: Posting photos.

Post by MikeT » 29 Jun 2017, 18:39

It's not a size issue Steve. I've reduced it to just 77kb and still being told it's "invalid".
0 x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
MikeT
Posts: 3635
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5 1.6HDI VTR Estate
x 16

Re: Posting photos.

Post by MikeT » 29 Jun 2017, 18:44

Hmm, just converted the original 3.83mb jpeg to PNG and it grew to 17.9mb! And the forum accepted it. :rofl2:
Attachments
LeakPNG.png
1 x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
myglaren
Forum Admin Team
Posts: 13033
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 134

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 18:53

AA010016.JPG
It can't be the size Mike - the one above, taken on the las bank holiday in Whitby, is 4.8Mb and was accepted immediately.
It is .jpg too.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

User avatar
MikeT
Posts: 3635
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5 1.6HDI VTR Estate
x 16

Re: Posting photos.

Post by MikeT » 29 Jun 2017, 18:59

myglaren wrote:
29 Jun 2017, 18:53
It can't be the size Mike - the one above, taken on the las bank holiday in Whitby, is 4.8Mb and was accepted immediately.
It is .jpg too.


Yep, got that Steve. Seems not all jpegs are equal and this forum doesn't like mine. Possibly a metadata issue?
0 x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
myglaren
Forum Admin Team
Posts: 13033
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 134

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 19:04

Couldn't say at this stage Mike.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

User avatar
MikeT
Posts: 3635
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5 1.6HDI VTR Estate
x 16

Re: Posting photos.

Post by MikeT » 29 Jun 2017, 19:07

myglaren wrote:
29 Jun 2017, 19:04
Couldn't say at this stage Mike.


At least I have a workaround in the meantime. If you guys want to look into the issue at your leisure and discover the cause, let me know your findings please.
0 x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
myglaren
Forum Admin Team
Posts: 13033
Joined: 02 Mar 2008, 14:30
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 216,400
x 134

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 19:15

Can't see anything in the metadata on your photo's that would cause any problems but looking at my posted images, the forum has resized them.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest