Posting photos.

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
MikeT
Posts: 3813
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 43

Re: Posting photos.

Post by MikeT » 27 Jun 2017, 21:26

xantia_v6 wrote:
27 Jun 2017, 20:15

Could you email the offending file to admins@frenchcarforum.co.uk so that I can test it?


Done. Thanks for your time on this.
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
myglaren
Forum Admin Team
Posts: 13440
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 219,600
x 193

Re: Posting photos.

Post by myglaren » 27 Jun 2017, 21:28

Sorry Mikes - I should have thought of that :(
0x
________________________________
Steve

Jackie Evancho

User avatar
MikeT
Posts: 3813
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 43

Re: Posting photos.

Post by MikeT » 27 Jun 2017, 21:55

myglaren wrote:
27 Jun 2017, 21:28
Sorry Mikes - I should have thought of that :(


No worries Steve. :)
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

Gibbo2286
Posts: 2054
Joined: 08 Jun 2011, 18:04
Location: GL15***
My Cars: 2004 C5 2.0 litre HDI
x 132

Re: Posting photos.

Post by Gibbo2286 » 28 Jun 2017, 09:20

myglaren wrote:
27 Jun 2017, 19:27
Gibbo2286 wrote:
27 Jun 2017, 19:25
That Ed Sheeran's a good looking girl. :)


Careful what you say, Jackie was only 15 there!


Jackie who? :)
0x

User avatar
myglaren
Forum Admin Team
Posts: 13440
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 219,600
x 193

Re: Posting photos.

Post by myglaren » 28 Jun 2017, 17:26

:roll:
0x
________________________________
Steve

Jackie Evancho

User avatar
CitroJim
A very naughty boy
Posts: 38341
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: A red Xantia Activa, a pretty blue Pug 207, a Giant TCR Bike and a Giant TCR Pro Bike.
x 689

Re: Posting photos.

Post by CitroJim » 28 Jun 2017, 17:34

Gibbo2286 wrote:
28 Jun 2017, 09:20
myglaren wrote:
27 Jun 2017, 19:27
Gibbo2286 wrote:
27 Jun 2017, 19:25
That Ed Sheeran's a good looking girl. :)


Careful what you say, Jackie was only 15 there!


Jackie who? :)


I can see the likeness...

The difference is that Jackie is several orders of magnitude more talented...
0x
Jim

Please note I do not accept PMs...

User avatar
myglaren
Forum Admin Team
Posts: 13440
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 219,600
x 193

Re: Posting photos.

Post by myglaren » 28 Jun 2017, 20:42

Has the edge when it comes to looks too!

0x
________________________________
Steve

Jackie Evancho

User avatar
xantia_v6
Forum Admin Team
Posts: 4416
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 111

Re: Posting photos.

Post by xantia_v6 » 29 Jun 2017, 15:48

MikeT wrote:
27 Jun 2017, 21:26
xantia_v6 wrote:
27 Jun 2017, 20:15

Could you email the offending file to admins@frenchcarforum.co.uk so that I can test it?


Done. Thanks for your time on this.

Sorry, I was unable to follow up until now, but can't find any new mail in that inbox. Did the email bounce?
0x

User avatar
MikeT
Posts: 3813
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 43

Re: Posting photos.

Post by MikeT » 29 Jun 2017, 17:09

xantia_v6 wrote:
29 Jun 2017, 15:48
MikeT wrote:
27 Jun 2017, 21:26
xantia_v6 wrote:
27 Jun 2017, 20:15

Could you email the offending file to admins@frenchcarforum.co.uk so that I can test it?


Done. Thanks for your time on this.

Sorry, I was unable to follow up until now, but can't find any new mail in that inbox. Did the email bounce?


No, it didn't bounce. I checked ~24 hours after sending though I haven't checked again today. And I sent it using the same email address I used to register on this forum, talktalk.

My emails are all on a steam-powered laptop so I'll just go fire it's boiler and check again (when it's finally booted up).
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
myglaren
Forum Admin Team
Posts: 13440
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 219,600
x 193

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 17:10

Try sending one to me Mike, in case there is a problem with otherMike's email.
0x
________________________________
Steve

Jackie Evancho

User avatar
MikeT
Posts: 3813
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 43

Re: Posting photos.

Post by MikeT » 29 Jun 2017, 17:45

Just checked my email again and sure enough there's a bounce notification. It said it gave up re-trying to deliver it after 24.9 hours.

I've zipped the two pics and uploaded them here, if you'd like to download them. https://anonfile.com/odicRfb4b9/Photos.zip
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
myglaren
Forum Admin Team
Posts: 13440
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 219,600
x 193

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 18:08

IMG_39742084635452.jpeg
There is something very strange about those images Mike.
I have dragged them into the message box and there is no option to "Place Inline" as with others and the example above.
You do not have the required permissions to view the files attached to this post.
0x
________________________________
Steve

Jackie Evancho

User avatar
myglaren
Forum Admin Team
Posts: 13440
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 219,600
x 193

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 18:15

Leak.png
I used GIMP to export this as a .jpg and then found I was able to post it.
You do not have the required permissions to view the files attached to this post.
0x
________________________________
Steve

Jackie Evancho

User avatar
MikeT
Posts: 3813
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 43

Re: Posting photos.

Post by MikeT » 29 Jun 2017, 18:18

Something strange indeed there Steve, I'm not so sure I can level the blame at my photos at this point though - they're off a ZTE Blade Lite android phone and have used it for photos on other sites without an issue.
btw, I used the FULL EDITOR/ATTACHMENTS option, rather than drag and drop.
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
myglaren
Forum Admin Team
Posts: 13440
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 219,600
x 193

Re: Posting photos.

Post by myglaren » 29 Jun 2017, 18:19

Still fiddling Mike - trying the 4kb one now.
0x
________________________________
Steve

Jackie Evancho

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests