Posting photos.

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

Gibbo2286
Posts: 2089
Joined: 08 Jun 2011, 18:04
Location: GL15***
My Cars: 2004 C5 2.0 litre HDI
x 133

Posting photos.

Post by Gibbo2286 » 04 Mar 2017, 12:36

I've been using Photobucket for putting images up but it seems to have all gone to pot recently, tried for ages yesterday without any success.
Any tips?
0x

User avatar
myglaren
Forum Admin Team
Posts: 13577
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 198

Re: Posting photos.

Post by myglaren » 04 Mar 2017, 13:51

You can attach them here directly now but if you need a photo-host then your ISP will likely do it or try Google Photo's (Google Drive).
0x
________________________________
Steve

Jackie Evancho

User avatar
Pug_XUD_KeenAmateur
Donor 2016
Posts: 344
Joined: 22 Apr 2013, 17:24
Location:
My Cars:
x 49

Re: Posting photos.

Post by Pug_XUD_KeenAmateur » 04 Mar 2017, 13:56

I've used Facebook for this for a while.

Also Dropbox, which is handy in that, like Fb, you can create a folder and provide others with a 'view only' link to just that folder, thereby potentially sharing particular folders with particular people. I use one for my choir website, with 'committee only' stuff in one folder, and public stuff in another
0x

User avatar
myglaren
Forum Admin Team
Posts: 13577
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 198

Re: Posting photos.

Post by myglaren » 04 Mar 2017, 14:39

Dropbox are limiting their service soon - unless you have a paid account.
0x
________________________________
Steve

Jackie Evancho

Gibbo2286
Posts: 2089
Joined: 08 Jun 2011, 18:04
Location: GL15***
My Cars: 2004 C5 2.0 litre HDI
x 133

Re: Posting photos.

Post by Gibbo2286 » 04 Mar 2017, 14:56

myglaren wrote:Dropbox are limiting their service soon - unless you have a paid account.


I think that might be what photobucket is up, they keep offering 'ad free' for a subscription.
0x

User avatar
myglaren
Forum Admin Team
Posts: 13577
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 198

Re: Posting photos.

Post by myglaren » 04 Mar 2017, 15:04

Just accidentally logged into my Photobucket account and it seems OK now.
0x
________________________________
Steve

Jackie Evancho

User avatar
MikeT
Posts: 3857
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 47

Re: Posting photos.

Post by MikeT » 27 Jun 2017, 18:02

I tried to add a photo (jpg) as an attachment today (not had problems before) but after uploading it tells me "The image file you tried to attach is invalid."

I reduced it's size from 3.8mb to 400kb and get the same status error which isn't very helpful.
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
myglaren
Forum Admin Team
Posts: 13577
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 198

Re: Posting photos.

Post by myglaren » 27 Jun 2017, 18:28

5BA64FBE-EEC5-4311-AAF7-D14402A311C9_zpstgbh15zt.jpg
Random pictures as test

95beee157a3ee1498ed202de50a08966.jpg
>40kb
5BA64FBE-EEC5-4311-AAF7-D14402A311C9_zpstgbh15zt.jpg
Stent ages looking for this to go with an AOL comment from Jim, then just fell over it now.
You do not have the required permissions to view the files attached to this post.
0x
________________________________
Steve

Jackie Evancho

User avatar
myglaren
Forum Admin Team
Posts: 13577
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 198

Re: Posting photos.

Post by myglaren » 27 Jun 2017, 18:29

It has cleverly attached the first on twice
0x
________________________________
Steve

Jackie Evancho

User avatar
MikeT
Posts: 3857
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 47

Re: Posting photos.

Post by MikeT » 27 Jun 2017, 19:00

Is 400kb still too big? What is "invalid" or better still, what is valid?
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
myglaren
Forum Admin Team
Posts: 13577
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 198

Re: Posting photos.

Post by myglaren » 27 Jun 2017, 19:12

AFAIK the forum photohost should automatically resize photo's.

Will have a look for something bigger to test it.
0x
________________________________
Steve

Jackie Evancho

User avatar
myglaren
Forum Admin Team
Posts: 13577
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 198

Re: Posting photos.

Post by myglaren » 27 Jun 2017, 19:14

2r2antl.jpg
686,3 kb
You do not have the required permissions to view the files attached to this post.
0x
________________________________
Steve

Jackie Evancho

Gibbo2286
Posts: 2089
Joined: 08 Jun 2011, 18:04
Location: GL15***
My Cars: 2004 C5 2.0 litre HDI
x 133

Re: Posting photos.

Post by Gibbo2286 » 27 Jun 2017, 19:25

That Ed Sheeran's a good looking girl. :)
0x

User avatar
myglaren
Forum Admin Team
Posts: 13577
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 198

Re: Posting photos.

Post by myglaren » 27 Jun 2017, 19:27

Gibbo2286 wrote:
27 Jun 2017, 19:25
That Ed Sheeran's a good looking girl. :)


Careful what you say, Jackie was only 15 there!
0x
________________________________
Steve

Jackie Evancho

User avatar
xantia_v6
Forum Admin Team
Posts: 4610
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 128

Re: Posting photos.

Post by xantia_v6 » 27 Jun 2017, 20:15

MikeT wrote:
27 Jun 2017, 18:02
I tried to add a photo (jpg) as an attachment today (not had problems before) but after uploading it tells me "The image file you tried to attach is invalid."

I reduced it's size from 3.8mb to 400kb and get the same status error which isn't very helpful.

Could you email the offending file to admins@frenchcarforum.co.uk so that I can test it?
0x