Forum font question

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
white exec
Moderating Team
Posts: 3061
Joined: 21 Dec 2015, 13:46
x 378

Forum font question

Post by white exec » 07 Aug 2016, 11:18

Sometimes need to print out of few pages from the Forum.
No problem with graphics, photos, headers etc., but the simple body text of posts gets badly font-approximated/substituted for me.
Could someone identify the font in use, so I can install it, and get a decent text printout?

It's just this chunk of text (in blue) that's the problem. Everything else is fine.

Thanks!

User avatar
myglaren
Forum Admin Team
Posts: 14568
Joined: 02 Mar 2008, 14:30
x 325

Re: Forum font question

Post by myglaren » 07 Aug 2016, 12:05

Comes up as Liberation Serif for me. Which it isn't :)
Closest approximation I have stumbled over is Free Sans.

Note that I use Linux only so you may have issues with that.

Naturally the system decided it was out of ink (it isn't) and only printed the first two lines but they came out perfectly legible and formatted although transposed into Free Sans.

User avatar
white exec
Moderating Team
Posts: 3061
Joined: 21 Dec 2015, 13:46
x 378

Re: Forum font question

Post by white exec » 07 Aug 2016, 13:11

Thanks for the pointers, Steve.
Found the answer: its Tahoma.
Downloaded WhatFont (Chrome extension), which allows any screen text to be id'd.
Must make sure my printer PC has it installed.
:)

User avatar
myglaren
Forum Admin Team
Posts: 14568
Joined: 02 Mar 2008, 14:30
x 325

Re: Forum font question

Post by myglaren » 07 Aug 2016, 13:16

Pleased you found it!
I'm afraid I just copied and pasted it into Libre Office Writer and fiddled with fonts until I found a visual match.