Forum Upgrade and Move on 1st October *Complete*

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
Ben82
Posts: 1086
Joined: 03 Dec 2012, 08:47
Location: Sköllersta/Örebro, Sweden
My Cars: C5 V6 2004

Re: Forum Upgrade and Move on 1st October *Complete*

Post by Ben82 » 02 Oct 2014, 14:01

Mandrake wrote:I was seeing my new avatar on some devices and old on others and no amount of cache flushing was helping...

I re-uploaded my avatar and I think mine is ok now... Do you see the right one Ben ? (Dark not silver...)

I see no avatar for you by the way.


Yeah I see your new one. I shall reupload mine, as it does seem to be missing, I guess there's a long expiry time on them.

Mine should appear fine now.
0x
2004 Citroen C5 3L V6 Auto
Brit living in Sweden with an imported from Germany French Car!

User avatar
CitroJim
A very naughty boy
Posts: 39290
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 731

Re: Forum Upgrade and Move on 1st October *Complete*

Post by CitroJim » 02 Oct 2014, 14:06

Folks, my apologies for the death of so many Avatars :oops:

At least they're easy enough to upload again.

I now know exactly why it happened and that knowledge will be put to good use when I build the warm spare and cold spare servers.

Also, I know now what to back up to save the killing the Avatars...

It's all about learning...
0x
Jim

Please note I do not accept PMs...

User avatar
Mandrake
Posts: 7264
Joined: 10 Apr 2005, 17:23
Location: North Lanarkshire, UK
My Cars:
x 98

Re: Forum Upgrade and Move on 1st October *Complete*

Post by Mandrake » 02 Oct 2014, 16:02

Jim don't worry about it, it gives us gas bags who don't currently have any car problems to gripe about something to natter about... :lol:
0x
Simon

1997 Xantia S1 3.0 V6 Auto Exclusive in Silex Grey
2011 Peugeot Ion Full Electric in Silver

1977 G Special 1129cc LHD
1978 CX 2400
1997 Xantia S1 2.0i Auto VSX
1998 Xantia S2 3.0 V6 Auto Exclusive

User avatar
CitroJim
A very naughty boy
Posts: 39290
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 731

Re: Forum Upgrade and Move on 1st October *Complete*

Post by CitroJim » 02 Oct 2014, 16:09

Mandrake wrote:Jim don't worry about it, it gives us gas bags who don't currently have any car problems to gripe about something to natter about... :lol:


Do you really mean to say your car is problem free right now Simon? :lol:

Excellent news indeed :-D
0x
Jim

Please note I do not accept PMs...

User avatar
Mandrake
Posts: 7264
Joined: 10 Apr 2005, 17:23
Location: North Lanarkshire, UK
My Cars:
x 98

Re: Forum Upgrade and Move on 1st October *Complete*

Post by Mandrake » 02 Oct 2014, 16:15

More or less, yes... :)

The muffler has a hole that sounds like a buzzy bee at some rpms, the spark plug leads need changing, the HP pump is weeping slightly and there is a knock from a ball joint on the front right suspension. That's it though. Nothing urgent or serious, all things that will be taken care of in the luxury of my new garage... ;) I'm just a perfectionist - most people would probably ignore all of the above faults until they got really bad! It's still a pleasure to drive and 99% of the time it goes like the proverbial scalded cat...
0x
Simon

1997 Xantia S1 3.0 V6 Auto Exclusive in Silex Grey
2011 Peugeot Ion Full Electric in Silver

1977 G Special 1129cc LHD
1978 CX 2400
1997 Xantia S1 2.0i Auto VSX
1998 Xantia S2 3.0 V6 Auto Exclusive

User avatar
CitroJim
A very naughty boy
Posts: 39290
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 731

Re: Forum Upgrade and Move on 1st October *Complete*

Post by CitroJim » 02 Oct 2014, 17:21

That really is good news Simon :-D

Mandrake wrote:I'm just a perfectionist - most people would probably ignore all of the above faults until they got really bad! It's still a pleasure to drive and 99% of the time it goes like the proverbial scalded cat...


You're just like me :) All those outstanding issues on your car would be driving me mad by now... Watch that weepy HP pump. You'll find 9 tenths of the wept LHM will be hiding in the alternator :twisted:
0x
Jim

Please note I do not accept PMs...

User avatar
DickieG
Monaco's youngest playboy
Posts: 4891
Joined: 25 Nov 2006, 10:15
Location: Buckinghamshire
My Cars:
x 11

Re: Forum Upgrade and Move on 1st October *Complete*

Post by DickieG » 02 Oct 2014, 22:13

Friggin Tapatalk is now worse than ever with countless pop up's, is there any way of getting rid of this pointless spam clutter from my own devices as its driving me round this twist.
0x
14 BMW 535D Tourer
11 BMW F25 X3 3.0D Sport
06 C3 Desire 1.4
72 DS 21 EFi Pallas BVH

Northern_Mike
x 48

Re: Forum Upgrade and Move on 1st October *Complete*

Post by Northern_Mike » 02 Oct 2014, 22:21

DickieG wrote:Friggin Tapatalk is now worse than ever with countless pop up's, is there any way of getting rid of this pointless spam clutter from my own devices as its driving me round this twist.


I don't get a single popup on Tapatalk on Android. Not a one, ever.

This *could* be because I've got Tapatalk Pro, the paid version, I'm not sure.
0x

User avatar
CitroJim
A very naughty boy
Posts: 39290
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 731

Re: Forum Upgrade and Move on 1st October *Complete*

Post by CitroJim » 03 Oct 2014, 04:29

DickieG wrote:Friggin Tapatalk is now worse than ever with countless pop up's, is there any way of getting rid of this pointless spam clutter from my own devices as its driving me round this twist.


Tapatalk on my Windows Phone, the free version of Tapatalk, is also completely clear of pop-ups and any other extraneous matter..

Must be your phone Richard. Are you still using an Apple offering?

In fact it work better than my expectations for it...

superloopy wrote:Jim ... I forgot to say 'thanks' =D>

One Tapatalk function which now works is the 'Participated' thread ... never did on the old forum, now i can get to my inputs quickly (for what they're worth) :)


Mike, I'm delighted...

:-D
0x
Jim

Please note I do not accept PMs...

User avatar
CitroJim
A very naughty boy
Posts: 39290
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 731

Re: Forum Upgrade and Move on 1st October *Complete*

Post by CitroJim » 03 Oct 2014, 08:33

No directly as a result of the upgrade but some members noted the forum time was wrong.

I checked it was OK on the server and it was. The problem was the board was set to GMT (UTC) but without any BST/DST correction in place. This is now fixed.

You may also need to check your own profiles to ensure you're in the right time zone for your locality and that you have BST/DST correction enabled...
0x
Jim

Please note I do not accept PMs...

User avatar
Mandrake
Posts: 7264
Joined: 10 Apr 2005, 17:23
Location: North Lanarkshire, UK
My Cars:
x 98

Re: Forum Upgrade and Move on 1st October *Complete*

Post by Mandrake » 03 Oct 2014, 09:28

CitroJim wrote:
DickieG wrote:Friggin Tapatalk is now worse than ever with countless pop up's, is there any way of getting rid of this pointless spam clutter from my own devices as its driving me round this twist.


Tapatalk on my Windows Phone, the free version of Tapatalk, is also completely clear of pop-ups and any other extraneous matter..

Must be your phone Richard. Are you still using an Apple offering?

In fact it work better than my expectations for it...

I suspect he may be talking about the annoying ad banner that comes across at the top of every page on the forum in Safari on an iPad/iPhone with a button to take you to the Tapatalk app in the App store... They look like this:

http://david-smith.org/blog/2012/09/20/ ... p-banners/

In my case after I closed them a few times with the small x in the top left of the banner it stopped appearing...(I think this gets remembered as a preference in your forum profile or as a cookie)
0x
Simon

1997 Xantia S1 3.0 V6 Auto Exclusive in Silex Grey
2011 Peugeot Ion Full Electric in Silver

1977 G Special 1129cc LHD
1978 CX 2400
1997 Xantia S1 2.0i Auto VSX
1998 Xantia S2 3.0 V6 Auto Exclusive

User avatar
CitroJim
A very naughty boy
Posts: 39290
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 731

Re: Forum Upgrade and Move on 1st October *Complete*

Post by CitroJim » 03 Oct 2014, 10:29

Thanks for that explanation Simon..

As an absolute advert hater you've now completely put me right off any thoughts I might have had to ever get any device from Apple.

I'll be sticking to my good old Windows phones. It's the only decent product Microsoft do these days...
0x
Jim

Please note I do not accept PMs...

addo
Sara Watson's Stalker
Posts: 7104
Joined: 19 Aug 2008, 12:38
Location: NEW South Wales, Australia. I'll show you "Far, far away" ;-)
My Cars: Peugeot 605
Citroën Berlingo
Alfa 147
x 1

Post by addo » 03 Oct 2014, 12:17

I've corrected my settings for BSE/OCD or whatever it was you suggested, everything seems the same as before only less dithering between pages. Every little bit of improvement at the far end from me, helps as my connection is really bad (downstream noise margin frequently 3.7db, causing loss of sync and authentication issues).
0x

User avatar
Mandrake
Posts: 7264
Joined: 10 Apr 2005, 17:23
Location: North Lanarkshire, UK
My Cars:
x 98

Re: Forum Upgrade and Move on 1st October *Complete*

Post by Mandrake » 03 Oct 2014, 12:33

CitroJim wrote:Thanks for that explanation Simon..

As an absolute advert hater you've now completely put me right off any thoughts I might have had to ever get any device from Apple.

To be fair to Apple Jim, it's actually HTML code on the forum that puts the banner there... ;) There is probably a way to disable it in the tapatalk configuration on the server...

It's just a mechanism for sites which also have apps to display a banner to download the app from the app store...the banner only appears on an iOS device.

Not quite sure what suppresses it, I think if you dismiss it enough times on the same website it learns that you don't want to see it any more as I dismissed it a few times and now I no longer see it...
0x
Simon

1997 Xantia S1 3.0 V6 Auto Exclusive in Silex Grey
2011 Peugeot Ion Full Electric in Silver

1977 G Special 1129cc LHD
1978 CX 2400
1997 Xantia S1 2.0i Auto VSX
1998 Xantia S2 3.0 V6 Auto Exclusive

User avatar
CitroJim
A very naughty boy
Posts: 39290
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 731

Re: Forum Upgrade and Move on 1st October *Complete*

Post by CitroJim » 03 Oct 2014, 12:42

I was only joking about blaming Apple Simon..

I do fancy a posh MacBook I must confess...
0x
Jim

Please note I do not accept PMs...