Forum Upgrade and Move on 1st October *Complete*

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
CitroJim
A very naughty boy
Posts: 36514
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 383
Contact:

Re:

Postby CitroJim » Wed Sep 24, 2014 4:05 am

addo wrote:Does the latest version of phpBB have a "like" button? :P


Not as far as I'm aware Adam. I'll see if there's a MOD available for it...

Mike (SL), I can understand your worries. I've seen enough upgrade disasters from poor preparation/planning in my professional life but as they say on the front of the Hitch-Hikers Guide to the Galaxy...

Don't Panic!

I do have TT on my phones here so I have all the wherewithal for testing..
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
waynedance
Posts: 977
Joined: Sun May 29, 2011 10:56 pm
Location:
My Cars:
x 5

Postby waynedance » Wed Sep 24, 2014 6:51 pm

Another here for Tapatalk it's all I mainly use and easy to add photos.
0 x
C5 2.2HDi Exclusive 2003 manual done 135k (engine done 50k less) a car that wants for nothing.
2003 Ford Focus 1.6 Ghia, the misses drive.
Had a 1988 BX 19TRS Auto many moons ago.
Forgive any spelling mistakes, it's the phone not me.

User avatar
CitroJim
A very naughty boy
Posts: 36514
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 383
Contact:

Re:

Postby CitroJim » Fri Sep 26, 2014 9:23 am

waynedance wrote:Another here for Tapatalk it's all I mainly use and easy to add photos.


Noted and for those of you that also post on the BXC I'll be installing Tapatalk on there too..

The new servers have been patched against the 'Shellshock' vulnerability...
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
CitroJim
A very naughty boy
Posts: 36514
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 383
Contact:

Re: Forum Upgrade and Move on 1st October

Postby CitroJim » Tue Sep 30, 2014 4:25 am

A reminder that this work will be going ahead as planned and both this forum and the BXC will be taken off-line at 4AM prompt tomorrow morning (01 October)...
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
CitroJim
A very naughty boy
Posts: 36514
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 383
Contact:

Re: Forum Upgrade and Move on 1st October

Postby CitroJim » Wed Oct 01, 2014 9:44 am

And we're all done. It's looking good.

I recommend you all flush your Browser caches to remove all traces of the old forums..

Please alert me to any odd problems you might see...

The upgrade and migration was a big one and it's now a brand new forum on a brand new server...
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
Mandrake
Posts: 6718
Joined: Sun Apr 10, 2005 5:23 pm
Location: North Lanarkshire, UK
My Cars:
x 37

Re: Forum Upgrade and Move on 1st October *Complete*

Postby Mandrake » Wed Oct 01, 2014 4:02 pm

This forum just won't let my old Xantia die - my avatar has mysteriously gone back to the silver problem child during the migration... :rofl2:

Edit: at least ROLF made it through unscathed this time...! :-D
0 x
Simon

1997 Xantia S1 3.0 V6 Auto Exclusive (75k) in Silex Grey

1977 G Special 1129cc LHD
1978 CX 2400
1997 Xantia S1 2.0i Auto VSX
1998 Xantia S2 3.0 V6 Auto Exclusive

User avatar
CitroJim
A very naughty boy
Posts: 36514
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 383
Contact:

Re: Forum Upgrade and Move on 1st October *Complete*

Postby CitroJim » Wed Oct 01, 2014 6:44 pm

Mandrake wrote:This forum just won't let my old Xantia die - my avatar has mysteriously gone back to the silver problem child during the migration... :rofl2:


How odd :? I do know why actually and it was the base files I used on the new server had the old set of Avatars in them. Not as bad as me. I lost mine completely!

Mandrake wrote:Edit: at least ROLF made it through unscathed this time...! :-D


He's incarcerated in top security is our ROLF :wink:
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

Northern_Mike
x 1

Re: Forum Upgrade and Move on 1st October *Complete*

Postby Northern_Mike » Wed Oct 01, 2014 6:46 pm

That's screwed now, unless Simon is my twin and has been tarting around young Colombian women...

EDIT : all avatars that I see are appearing as mine :O
0 x

Northern_Mike
x 1

Re: Forum Upgrade and Move on 1st October *Complete*

Postby Northern_Mike » Wed Oct 01, 2014 6:48 pm

Now they're back to normal after I removed and readded the FCF in Tapatalk.

Sent from my SM-N9005 using Tapatalk
0 x

User avatar
CitroJim
A very naughty boy
Posts: 36514
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 383
Contact:

Re: Forum Upgrade and Move on 1st October *Complete*

Postby CitroJim » Wed Oct 01, 2014 6:49 pm

northern_mike wrote:EDIT : all avatars that I see are appearing as mine :O


They seem OK here Mike...
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
CitroJim
A very naughty boy
Posts: 36514
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 383
Contact:

Re: Forum Upgrade and Move on 1st October *Complete*

Postby CitroJim » Wed Oct 01, 2014 6:51 pm

northern_mike wrote:Now they're back to normal after I removed and readded the FCF in Tapatalk.

Sent from my SM-N9005 using Tapatalk


Thank goodness for that #-o Had me worried for a moment there...
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
myglaren
Forum Admin Team
Posts: 12533
Joined: Sun Mar 02, 2008 2:30 pm
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 213,200
x 78

Re: Forum Upgrade and Move on 1st October *Complete*

Postby myglaren » Wed Oct 01, 2014 6:56 pm

No problems whatsoever here. Haven't flushed the cache yet, that will come later.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

User avatar
Ben82
Posts: 1101
Joined: Mon Dec 03, 2012 8:47 am
Location: Sköllersta/Örebro, Sweden
My Cars: C5 V6 2004

Re: Forum Upgrade and Move on 1st October *Complete*

Postby Ben82 » Thu Oct 02, 2014 1:12 pm

A lot of avatars seem missing, including Steve's and Mike's in this very thread (tried in a couple of browsers to make sure it wasn't a caching issue).
0 x
2004 Citroen C5 3L V6 Auto
Brit living in Sweden with an imported from Germany French Car!

User avatar
Mandrake
Posts: 6718
Joined: Sun Apr 10, 2005 5:23 pm
Location: North Lanarkshire, UK
My Cars:
x 37

Re: Forum Upgrade and Move on 1st October *Complete*

Postby Mandrake » Thu Oct 02, 2014 1:23 pm

I was seeing my new avatar on some devices and old on others and no amount of cache flushing was helping...

I re-uploaded my avatar and I think mine is ok now... Do you see the right one Ben ? (Dark not silver...)

I see no avatar for you by the way.
0 x
Simon

1997 Xantia S1 3.0 V6 Auto Exclusive (75k) in Silex Grey

1977 G Special 1129cc LHD
1978 CX 2400
1997 Xantia S1 2.0i Auto VSX
1998 Xantia S2 3.0 V6 Auto Exclusive

Northern_Mike
x 1

Re: Forum Upgrade and Move on 1st October *Complete*

Postby Northern_Mike » Thu Oct 02, 2014 1:45 pm

Ben82 wrote:A lot of avatars seem missing, including Steve's and Mike's in this very thread (tried in a couple of browsers to make sure it wasn't a caching issue).


I'm seeing them all ok now, apart from when they are quoted.

Sent from my SM-N9005 using Tapatalk
0 x


Return to “Forum News, Announcements and Issues”

Who is online

Users browsing this forum: moizeau and 1 guest