And we're back but...

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
myglaren
Forum Admin Team
Posts: 13436
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 219,600
x 193

Re: And we're back but...

Post by myglaren » 25 Apr 2014, 16:19

Look OK to me James.
0 x
________________________________
Steve

Jackie Evancho

User avatar
Mandrake
Posts: 7170
Joined: 10 Apr 2005, 17:23
Location: North Lanarkshire, UK
My Cars:
x 83

Re: And we're back but...

Post by Mandrake » 25 Apr 2014, 16:24

myglaren wrote:Look OK to me James.

Both my and your avatar are broken links for me ever since the "Opps" the forum had a few weeks ago where a backup was restored - you'll probably find your browser is still caching a copy of the image but it's missing from the server...

I haven't tried to re-upload my avatar because I don't know where the original file is... :twisted: The :rofl2: icon is also a broken image link for me on multiple machines.
0 x
Simon

1997 Xantia S1 3.0 V6 Auto Exclusive in Silex Grey
2011 Peugeot Ion Full Electric in Silver

1977 G Special 1129cc LHD
1978 CX 2400
1997 Xantia S1 2.0i Auto VSX
1998 Xantia S2 3.0 V6 Auto Exclusive

Hell Razor5543
NOT Alistair or Simon
Posts: 7156
Joined: 01 Apr 2012, 09:47
Location: Reading
My Cars: C5 Mk1 VTR estate, Icelandic Grey (I think she is called "Bluebird")
x 274

Re: And we're back but...

Post by Hell Razor5543 » 25 Apr 2014, 16:26

It doesn't appear to be all of them, Steve, as your avatar is visible, but Simons' isn't. Same problem with the :rofl2: smile.
0 x
James
ex BX 1.9
ex Xantia 2.0HDi SX
ex Xantia 2.0HDi LX

C5 VTR HDi estate, 76518762
Out amongst the stars, looking for a world of my own!

User avatar
myglaren
Forum Admin Team
Posts: 13436
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 219,600
x 193

Re: And we're back but...

Post by myglaren » 25 Apr 2014, 16:32

Unlikely to be cached images James as all my browsers/computers are regularly bleached :)
I can see Simon's OK but not yours, if you have one. No red 'x' s.

When this server was first brought back into use it did display my old avatar for a few hours, then caught up
0 x
________________________________
Steve

Jackie Evancho

User avatar
Mandrake
Posts: 7170
Joined: 10 Apr 2005, 17:23
Location: North Lanarkshire, UK
My Cars:
x 83

Re: And we're back but...

Post by Mandrake » 25 Apr 2014, 16:38

myglaren wrote:Unlikely to be cached images James as all my browsers/computers are regularly bleached :)
I can see Simon's OK but not yours, if you have one. No red 'x' s.

When this server was first brought back into use it did display my old avatar for a few hours, then caught up

I just turned on a VPN to bypass work's firewall and I can see your avatar now, but I definitely don't see mine. I don't see it on any machines at home, at work, nor on my iPad connected over 3G, so my avatar is definitely lost from the server. Try following the URL for the image below and doing a forced refresh (CTRL-F5) and I bet you won't see it:

download/file.php?avatar=4571_1373661601.jpg

Also the top left rofl2 emoticon is still definitely broken for me on every machine I have.

qprdude's avatar is also a broken image link for me, here is the URL of the image:

download/file.php?avatar=12963_1364042757.jpg

Not all is well...
0 x
Simon

1997 Xantia S1 3.0 V6 Auto Exclusive in Silex Grey
2011 Peugeot Ion Full Electric in Silver

1977 G Special 1129cc LHD
1978 CX 2400
1997 Xantia S1 2.0i Auto VSX
1998 Xantia S2 3.0 V6 Auto Exclusive

Hell Razor5543
NOT Alistair or Simon
Posts: 7156
Joined: 01 Apr 2012, 09:47
Location: Reading
My Cars: C5 Mk1 VTR estate, Icelandic Grey (I think she is called "Bluebird")
x 274

Re: And we're back but...

Post by Hell Razor5543 » 25 Apr 2014, 16:50

^^^ What he said! ^^^

I don't see a red cross, what I see (for Simons' avatar, as well as Old-Guy and macAU) is a small white square, with a black background and a white X, and the comment 'User avatar'. This is happening for a few other avatars, but not all (as I can see yours, Steve).
0 x
James
ex BX 1.9
ex Xantia 2.0HDi SX
ex Xantia 2.0HDi LX

C5 VTR HDi estate, 76518762
Out amongst the stars, looking for a world of my own!

User avatar
Mandrake
Posts: 7170
Joined: 10 Apr 2005, 17:23
Location: North Lanarkshire, UK
My Cars:
x 83

Re: And we're back but...

Post by Mandrake » 25 Apr 2014, 16:56

As seen below:
Image
0 x
Simon

1997 Xantia S1 3.0 V6 Auto Exclusive in Silex Grey
2011 Peugeot Ion Full Electric in Silver

1977 G Special 1129cc LHD
1978 CX 2400
1997 Xantia S1 2.0i Auto VSX
1998 Xantia S2 3.0 V6 Auto Exclusive

User avatar
CitroJim
A very naughty boy
Posts: 38313
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: A red Xantia Activa, a pretty blue Pug 207, a Giant TCR Bike and a Giant TCR Pro Bike.
x 684

Re: And we're back but...

Post by CitroJim » 25 Apr 2014, 17:00

The reason is that some users avatars are on the server. my restore was the database only and the server files I used are ones the server was originally built with and will therefore only have the avatars that were extant then. Hence why some are visible and oters aren't. The invisible ones will be the newer ones..

This does not avatars like mine that are hosted off-site. In fact I recommend that is the best way to host an avatar.
0 x
Jim

Please note I do not accept PMs...

Hell Razor5543
NOT Alistair or Simon
Posts: 7156
Joined: 01 Apr 2012, 09:47
Location: Reading
My Cars: C5 Mk1 VTR estate, Icelandic Grey (I think she is called "Bluebird")
x 274

Re: And we're back but...

Post by Hell Razor5543 » 25 Apr 2014, 17:03

I take it you and Steve have your avatars hosted by Pandora, Jim!
0 x
James
ex BX 1.9
ex Xantia 2.0HDi SX
ex Xantia 2.0HDi LX

C5 VTR HDi estate, 76518762
Out amongst the stars, looking for a world of my own!

Hell Razor5543
NOT Alistair or Simon
Posts: 7156
Joined: 01 Apr 2012, 09:47
Location: Reading
My Cars: C5 Mk1 VTR estate, Icelandic Grey (I think she is called "Bluebird")
x 274

Re: And we're back but...

Post by Hell Razor5543 » 25 Apr 2014, 17:43

Sorry if that is a bit obscure. James Cameron's film 'Avatar' was based on the planet 'Pandora'.
0 x
James
ex BX 1.9
ex Xantia 2.0HDi SX
ex Xantia 2.0HDi LX

C5 VTR HDi estate, 76518762
Out amongst the stars, looking for a world of my own!

User avatar
CitroJim
A very naughty boy
Posts: 38313
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: A red Xantia Activa, a pretty blue Pug 207, a Giant TCR Bike and a Giant TCR Pro Bike.
x 684

Re: And we're back but...

Post by CitroJim » 25 Apr 2014, 17:56

Hell Razor5543 wrote:Sorry if that is a bit obscure. James Cameron's film 'Avatar' was based on the planet 'Pandora'.


Ahh, thanks for the explanation James. I must confess it went right over my head... I don't watch much telly...
0 x
Jim

Please note I do not accept PMs...

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Re: And we're back but...

Post by Xaccers » 25 Apr 2014, 19:39

CitroJim wrote:
Hell Razor5543 wrote:Sorry if that is a bit obscure. James Cameron's film 'Avatar' was based on the planet 'Pandora'.


Ahh, thanks for the explanation James. I must confess it went right over my head... I don't watch much telly...


The bit of Avatar I showed you Jim was unfortunately a tad scary.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
myglaren
Forum Admin Team
Posts: 13436
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 219,600
x 193

Re: And we're back but...

Post by myglaren » 25 Apr 2014, 20:49

Xac wrote:
CitroJim wrote:
Hell Razor5543 wrote:Sorry if that is a bit obscure. James Cameron's film 'Avatar' was based on the planet 'Pandora'.


Ahh, thanks for the explanation James. I must confess it went right over my head... I don't watch much telly...


The bit of Avatar I showed you Jim was unfortunately a tad scary.


:?: Scary? Where was that then?
0 x
________________________________
Steve

Jackie Evancho

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Re: And we're back but...

Post by Xaccers » 25 Apr 2014, 21:03

That's annoying, I replied explaining about the Valium and showing Jim HD but when I tried to post the forum didn't respond
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
CitroJim
A very naughty boy
Posts: 38313
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: A red Xantia Activa, a pretty blue Pug 207, a Giant TCR Bike and a Giant TCR Pro Bike.
x 684

Re: And we're back but...

Post by CitroJim » 25 Apr 2014, 21:24

Oh yes, I well recall seeing that bit of Avatar on your HD screen Xac..

It didn't used to take a lot to scare me on the telly... A bit better now... Anything with blood in it is still out of bounds though...
0 x
Jim

Please note I do not accept PMs...

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests