Tapatalk access

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: Tapatalk access

Postby Xaccers » Thu Dec 05, 2013 9:27 pm

Working fine for me

Sent from my Nexus 4 using Tapatalk
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

Northern_Mike
x 1

Re: Tapatalk access

Postby Northern_Mike » Thu Dec 05, 2013 9:32 pm

Working fine for me.. now it is anyway ;-)

Sent from my GT-I9300 using Tapatalk
0 x

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: Tapatalk access

Postby Xaccers » Thu Dec 05, 2013 10:27 pm

superloopy wrote:
Northern_Mike wrote:Working fine for me.. now it is anyway ;-)

Sent from my GT-I9300 using Tapatalk


so ... it has been 'iffy'?


When the server was rebuilt, "someone" ( :-** ) forgot to re-install the dynamic dns client, and the external IP changed today.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
CitroJim
A very naughty boy
Posts: 36538
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 383
Contact:

Re: Tapatalk access

Postby CitroJim » Fri Dec 06, 2013 5:41 am

Now, if it had been a Linux server.......
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: Tapatalk access

Postby Xaccers » Fri Dec 06, 2013 12:26 pm

CitroJim wrote:Now, if it had been a Linux server.......


It still wouldn't have had the dyn dns client installed :mrgreen:
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

sparksie
Donor 2016
Posts: 363
Joined: Sat Jan 04, 2014 11:35 pm
Location: R.O.I.
My Cars:

Re: Tapatalk access

Postby sparksie » Sat Jan 18, 2014 8:11 pm

Not working for me, but not a problem, really.
I can work the normal website using safari on the iPhone.
Found this out yesterday, when trying to post my Xantia woes while away from home!
0 x
Sparksie

2000 Xantia 1.9TurboD


Return to “Forum News, Announcements and Issues”

Who is online

Users browsing this forum: natedawg8t6 and 1 guest