What has happened to the Fourm ENGINE??

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

citroenxm
Posts: 7757
Joined: 31 Dec 2004, 00:10
x 19

What has happened to the Fourm ENGINE??

Post by citroenxm » 02 Nov 2011, 11:16

Not sure if its just me or not, but what on earth has happened to the fourm???

Has the engine been changed from a V6 to a 1.6i petrol... it is SOOOOOOOO SLOW... its barely worth useing at the moment..

It used to be lightening fast... not so much now.. :( :cry:


Paul

andy5
donor 2018
Posts: 271
Joined: 05 Nov 2010, 14:40
x 17

Re: What has happened to the Fourm ENGINE??

Post by andy5 » 02 Nov 2011, 11:19

It's testing a new prototype 3 cylinder 1.2 litre diesel, but the timing is a bit out.

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
x 3

Re: What has happened to the Fourm ENGINE??

Post by Xaccers » 02 Nov 2011, 12:09

Working much faster than the old one for me, and I'm currently on my mobile

citroenxm
Posts: 7757
Joined: 31 Dec 2004, 00:10
x 19

Re: What has happened to the Fourm ENGINE??

Post by citroenxm » 02 Nov 2011, 12:16

Lets see what replies we get then... if its ok for you we all have to suffer???

Else Ill have to make do..

Paul

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
x 3

Re: What has happened to the Fourm ENGINE??

Post by Xaccers » 02 Nov 2011, 14:56

citroenxm wrote:Lets see what replies we get then... if its ok for you we all have to suffer???

Else Ill have to make do..

Paul
Paul, I'm out at various clients sites today so only have access via my mobile so troubleshooting is not that easy to do.
I thought that by stopping my journey to tell you that it was working for me even on my mobile would at least help a smart lad like yourself start doing some local troubleshooting. :)
IE if it is slow for evrryone at all times, then there's an ongoing issue local to the server.
If it is slow for lots of people some of the time then there is an intemittent issue with the server, it could be I've had to do something for work on it so I'll either stop and do it after midnight or let you know, or it could be one of the processes isn't recycling properly in which case I'll investigate and tweak things, or it could be the server was being attacked or hammered by a search engine bot.
If it is only slow for a few people it could be an issue with their ISP.

Those who reported issues with certain areas on O2 broadband not being able to access the server will attest to the amount of effort I put in to helping people get to the forum, to the extent of disabling my personal email server by using the O2 router so they could run tests for 2 weeks.

So no, if ithe forum is working for me and not someone else, it is not OK for them to suffer and I think I have more than proven that over the years.


I need to know from people:
Is it constantly slow or only now and again or when you do something like reply?
What browser have you tried?
Have you rebooted?

User avatar
DickieG
Monaco's youngest playboy
Posts: 4884
Joined: 25 Nov 2006, 10:15
x 12

Re: What has happened to the Fourm ENGINE??

Post by DickieG » 02 Nov 2011, 15:44

Working OK for me.

User avatar
Trainman
donor 2018
Posts: 2516
Joined: 21 Aug 2009, 11:58
x 7

Re: What has happened to the Fourm ENGINE??

Post by Trainman » 02 Nov 2011, 16:45

I've used AOL and IE9 and my Blackberry, I've had no problems

User avatar
CitroJim
A very naughty boy
Posts: 40913
Joined: 30 Apr 2005, 23:33
x 940

Re: What has happened to the Fourm ENGINE??

Post by CitroJim » 02 Nov 2011, 17:59

It's been good for the past few days now...

I find it varies depending on what ISP I'm using. Home (TalkTalk) is by far the slowest and on other I find it good and fast...

andy5
donor 2018
Posts: 271
Joined: 05 Nov 2010, 14:40
x 17

Re: What has happened to the Fourm ENGINE??

Post by andy5 » 02 Nov 2011, 18:40

Xac wrote: I need to know from people:
Is it constantly slow or only now and again or when you do something like reply?
What browser have you tried?
Have you rebooted?
It seems to be ok now, but at the time the thread was started it was dreadful.

I had posted something a couple of minutes earlier, and thought it was bad, and then on this thread, and each time it took ages for the page to update to the thread with the new post showing. In fact after waiting 30 seconds or so of nothing I left the window alone and came back 45 minutes later, and the thread still had not yet appeared, but did when I pressed the view your submitted message link for if it hasn't happened automatically.

So I imagine the problem has subsided now, unless this post takes ages too

Edit: ok, took about 7 or 8 seconds

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
x 3

Re: What has happened to the Fourm ENGINE??

Post by Xaccers » 03 Nov 2011, 16:33

Paul how's the forum been for you?

User avatar
Cliohhh
Posts: 15
Joined: 09 Jan 2012, 14:43

Re: What has happened to the Fourm ENGINE??

Post by Cliohhh » 17 Jan 2012, 14:48

Forum works fine from here in Deutschland :)

Using the new Firefox and not giving me any problems here, seems to be firing on all cylinders. The site speed aside, though, conversation on here in general seems to be a bit slow! Is there a slightly more "banterous" area or have I come to the wrong place??

User avatar
CitroJim
A very naughty boy
Posts: 40913
Joined: 30 Apr 2005, 23:33
x 940

Re: What has happened to the Fourm ENGINE??

Post by CitroJim » 17 Jan 2012, 15:10

Cliohhh wrote: Is there a slightly more "banterous" area or have I come to the wrong place??

Banter happens all over thgis forum :) Normally in threads that have drifted way off-topic....

Try French Car Chat and the Blogs.. They're the most banterous...

This particuar forum aerea is only really for announcements and forum news..

User avatar
Citroenmad
Posts: 8106
Joined: 04 Dec 2008, 23:08
x 1

Re: What has happened to the Fourm ENGINE??

Post by Citroenmad » 17 Jan 2012, 16:21

Ive not had a problem with it, seems pretty quick to me on both my laptop and phone.

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
x 3

Re: What has happened to the Fourm ENGINE??

Post by Xaccers » 17 Jan 2012, 17:22

Cliohhh's was a bit of a necropost.
I'm going to lock the thread to avoid further confusion.