What has happened to the Fourm ENGINE??

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

citroenxm
Posts: 8009
Joined: 31 Dec 2004, 00:10
Location: I WISH I KNEW!!!!. Somewhere in North Wales, Anglesey
My Cars: 93 L Xantia TD SX anti sink
H 91 XM V6 24v PRV Manual
K 93 XM V6 12v SEi auto LPG

55 C5 1.6 HDi VTR
L 94 XM 2.1 TD auto
51 C5 LX HDi 2.0 auto
x 21

What has happened to the Fourm ENGINE??

Post by citroenxm » 02 Nov 2011, 11:16

Not sure if its just me or not, but what on earth has happened to the fourm???

Has the engine been changed from a V6 to a 1.6i petrol... it is SOOOOOOOO SLOW... its barely worth useing at the moment..

It used to be lightening fast... not so much now.. :( :cry:


Paul
0x
1991 XM 3.0 24v Manual (x2)
1994 XM 2.1 d auto (undecided what to do now)

1994 Xantia TD SX Project
s**t thats scarey... two XMs left...

andy5
Posts: 160
Joined: 05 Nov 2010, 14:40
Location:
My Cars:

Re: What has happened to the Fourm ENGINE??

Post by andy5 » 02 Nov 2011, 11:19

It's testing a new prototype 3 cylinder 1.2 litre diesel, but the timing is a bit out.
0x

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Re: What has happened to the Fourm ENGINE??

Post by Xaccers » 02 Nov 2011, 12:09

Working much faster than the old one for me, and I'm currently on my mobile
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

citroenxm
Posts: 8009
Joined: 31 Dec 2004, 00:10
Location: I WISH I KNEW!!!!. Somewhere in North Wales, Anglesey
My Cars: 93 L Xantia TD SX anti sink
H 91 XM V6 24v PRV Manual
K 93 XM V6 12v SEi auto LPG

55 C5 1.6 HDi VTR
L 94 XM 2.1 TD auto
51 C5 LX HDi 2.0 auto
x 21

Re: What has happened to the Fourm ENGINE??

Post by citroenxm » 02 Nov 2011, 12:16

Lets see what replies we get then... if its ok for you we all have to suffer???

Else Ill have to make do..

Paul
0x
1991 XM 3.0 24v Manual (x2)
1994 XM 2.1 d auto (undecided what to do now)

1994 Xantia TD SX Project
s**t thats scarey... two XMs left...

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Re: What has happened to the Fourm ENGINE??

Post by Xaccers » 02 Nov 2011, 14:56

citroenxm wrote:Lets see what replies we get then... if its ok for you we all have to suffer???

Else Ill have to make do..

Paul


Paul, I'm out at various clients sites today so only have access via my mobile so troubleshooting is not that easy to do.
I thought that by stopping my journey to tell you that it was working for me even on my mobile would at least help a smart lad like yourself start doing some local troubleshooting. :)
IE if it is slow for evrryone at all times, then there's an ongoing issue local to the server.
If it is slow for lots of people some of the time then there is an intemittent issue with the server, it could be I've had to do something for work on it so I'll either stop and do it after midnight or let you know, or it could be one of the processes isn't recycling properly in which case I'll investigate and tweak things, or it could be the server was being attacked or hammered by a search engine bot.
If it is only slow for a few people it could be an issue with their ISP.

Those who reported issues with certain areas on O2 broadband not being able to access the server will attest to the amount of effort I put in to helping people get to the forum, to the extent of disabling my personal email server by using the O2 router so they could run tests for 2 weeks.

So no, if ithe forum is working for me and not someone else, it is not OK for them to suffer and I think I have more than proven that over the years.


I need to know from people:
Is it constantly slow or only now and again or when you do something like reply?
What browser have you tried?
Have you rebooted?
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
DickieG
Monaco's youngest playboy
Posts: 4891
Joined: 25 Nov 2006, 10:15
Location: Buckinghamshire
My Cars:
x 11

Re: What has happened to the Fourm ENGINE??

Post by DickieG » 02 Nov 2011, 15:44

Working OK for me.
0x
14 BMW 535D Tourer
11 BMW F25 X3 3.0D Sport
06 C3 Desire 1.4
72 DS 21 EFi Pallas BVH

User avatar
Trainman
Posts: 2519
Joined: 21 Aug 2009, 11:58
Location: Penwortham
My Cars: 2010 2.0HDi C5 Exclusive Tourer
x 5

Re: What has happened to the Fourm ENGINE??

Post by Trainman » 02 Nov 2011, 16:45

I've used AOL and IE9 and my Blackberry, I've had no problems
0x
Steve

2010 C5 2.0 HDi Exclusive Tourer in Thorium Grey

http://c6owners.org/index.php

User avatar
CitroJim
A very naughty boy
Posts: 39290
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 731

Re: What has happened to the Fourm ENGINE??

Post by CitroJim » 02 Nov 2011, 17:59

It's been good for the past few days now...

I find it varies depending on what ISP I'm using. Home (TalkTalk) is by far the slowest and on other I find it good and fast...
0x
Jim

Please note I do not accept PMs...

andy5
Posts: 160
Joined: 05 Nov 2010, 14:40
Location:
My Cars:

Re: What has happened to the Fourm ENGINE??

Post by andy5 » 02 Nov 2011, 18:40

Xac wrote:I need to know from people:
Is it constantly slow or only now and again or when you do something like reply?
What browser have you tried?
Have you rebooted?


It seems to be ok now, but at the time the thread was started it was dreadful.

I had posted something a couple of minutes earlier, and thought it was bad, and then on this thread, and each time it took ages for the page to update to the thread with the new post showing. In fact after waiting 30 seconds or so of nothing I left the window alone and came back 45 minutes later, and the thread still had not yet appeared, but did when I pressed the view your submitted message link for if it hasn't happened automatically.

So I imagine the problem has subsided now, unless this post takes ages too

Edit: ok, took about 7 or 8 seconds
0x

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Re: What has happened to the Fourm ENGINE??

Post by Xaccers » 03 Nov 2011, 16:33

Paul how's the forum been for you?
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
Cliohhh
Posts: 15
Joined: 09 Jan 2012, 14:43
Location:
My Cars:

Re: What has happened to the Fourm ENGINE??

Post by Cliohhh » 17 Jan 2012, 14:48

Forum works fine from here in Deutschland :)

Using the new Firefox and not giving me any problems here, seems to be firing on all cylinders. The site speed aside, though, conversation on here in general seems to be a bit slow! Is there a slightly more "banterous" area or have I come to the wrong place??
0x

User avatar
CitroJim
A very naughty boy
Posts: 39290
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 731

Re: What has happened to the Fourm ENGINE??

Post by CitroJim » 17 Jan 2012, 15:10

Cliohhh wrote: Is there a slightly more "banterous" area or have I come to the wrong place??



Banter happens all over thgis forum :) Normally in threads that have drifted way off-topic....

Try French Car Chat and the Blogs.. They're the most banterous...

This particuar forum aerea is only really for announcements and forum news..
0x
Jim

Please note I do not accept PMs...

User avatar
Citroenmad
Posts: 8111
Joined: 04 Dec 2008, 23:08
Location: Northeast
My Cars:

Re: What has happened to the Fourm ENGINE??

Post by Citroenmad » 17 Jan 2012, 16:21

Ive not had a problem with it, seems pretty quick to me on both my laptop and phone.
0x
Chris
16 C4 Cactus BlueHDi Flair
05 C4 2.0 16v Exclusive
54 Audi A2 FSi SE
51 VW Passat V6 TDi Estate

Family Citroens:
64 C4 Cactus BlueHDi Feel Red
15 C3 Picasso 1.6HDi Exclusive
56 C5 2.0HDi 138 16v VTR Estate
95 C15 6-wheel
55 Traction 6H

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Re: What has happened to the Fourm ENGINE??

Post by Xaccers » 17 Jan 2012, 17:22

Cliohhh's was a bit of a necropost.
I'm going to lock the thread to avoid further confusion.
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool