debug mode smtp issue

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

Post Reply
User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

debug mode smtp issue

Post by Xaccers » 30 Sep 2011, 21:52

We're noticing debug errors when replying to threads.
Nothing to worry about, it will be sorted as soon as we get a chance.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 01 Oct 2011, 00:52

Sorted now.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
CitroJim
A very naughty boy
Posts: 37384
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD, Pug 207, Giant TCR Bike, Giant TCR Pro Bike and a Mountain Bike...
x 599
Contact:

Post by CitroJim » 01 Oct 2011, 07:07

It was because the Internet connection to the mail server went down. All is good again now...
0 x
Jim

Gabriel - The Best 1.9TD Xantia in the World...
The Activa - My favourite toy...
The Pug of Love - A pretty blue 207...
And Three Bikes...

One of Barclay James Harvest's Biggest Fans...

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 01 Oct 2011, 13:03

Naughty pipex :)
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest