Forum running slow?

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
CitroJim
A very naughty boy
Posts: 38200
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD, Pug 207, Giant TCR Bike, Giant TCR Pro Bike and a Mountain Bike...
x 492
Contact:

Postby CitroJim » 23 Jan 2011, 18:40

myglaren wrote:could be something external


Could be. At any one time, there are always a number of "guests" visiting.

Some are legitimate, others are spammers trying their luck but an overwhelming majority are webbots (or web crawlers) whose purpose is to index the site in search engines. Top amongst these is the Google Bot who likes to have multiple bots active all at once.

All this indexing activity by the search engines is bound to slow things up at times.

Lastly, this is a busy and popular forum!
0 x
Jim

Gabriel - The Best 1.9TD Xantia in the World...
The Activa - My favourite toy...
The Pug of Love - A pretty blue 207...
And Three Bikes...

One of Barclay James Harvest's Biggest Fans...

pug_owner2002
Posts: 354
Joined: 27 Feb 2005, 22:05
Location: Telford.
My Cars:

Postby pug_owner2002 » 03 Feb 2011, 20:13

Is anyone else having trouble accessing the forum.
I've had a couple of occurrences of pages not loading or slow loading.
Earlier this evening it was impossible to get onto the site.
Is it just me?
0 x
R Reg Phase 2 306 DTurbo (Blaze Yellow) (Sold)
X Reg Phase 3 306 1.4 LX (Sold)
03 Renault Scenic Dynamique +
03 Seat Leon 1.9 TDi
52 Nissan Almera 1.8 sport+

User avatar
Deanxm
Posts: 3826
Joined: 18 Dec 2008, 18:57
Location: Isle of wight
My Cars: Citroen XM
x 34

Postby Deanxm » 03 Feb 2011, 20:15

no ive had it too, only lasted a few minutes though, cleared up now.

D
0 x
XM Prestige 92, surgery has begun, RIP faithfull 2.0i
Mitsubishi L200 Trojan 14
Xantia Activa 95, sold (missed)

Service Citroen is awesome, it shows me pictures of all the parts i used to be able to buy............

Citroening
Posts: 2970
Joined: 26 Feb 2010, 21:19
Location: The Fens
My Cars:

Postby Citroening » 03 Feb 2011, 20:17

Deanxm wrote:no ive had it too, only lasted a few minutes though, cleared up now.

Ditto.
0 x

User avatar
Xaccers
Posts: 8035
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Postby Xaccers » 03 Feb 2011, 20:45

I rebooted the router last night as it'd been up for quite a while.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
falling-out-with-my-car
Donor 2016
Posts: 2016
Joined: 06 Apr 2008, 15:26
Location: Northamptonshire
My Cars: 1987 Citroen 2cv6 restored 2011, 2007 Citroen C5 purchased 9/12/2016
x 13

Postby falling-out-with-my-car » 07 Feb 2011, 10:27

Xac, if you run through the times of the posts on here when slow downs are detected it would seem that most are within peak times.

just being a bit observant thats all.
0 x
Citroen Xantia S2 1.9 TD estate 189K soon to be broken for parts Jan 2017 headlamps & radiator fan assembly already spoken for & A 1987 Citroen 2CV6 special just for fun.
New addition Citroen C5 2.0 HDi Exclusive Hatch purchased 09/12/2016 with 83K on the clock.

User avatar
Xaccers
Posts: 8035
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Postby Xaccers » 07 Feb 2011, 13:35

They're not within the peak period interestingly enough (gotta love web stats) :D
We know the cause of the slow response, and it may help to refresh or start a new browser session.
There will be a bit of disruption at other times while we track down the cause of the cause.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
CitroJim
A very naughty boy
Posts: 38200
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD, Pug 207, Giant TCR Bike, Giant TCR Pro Bike and a Mountain Bike...
x 492
Contact:

Postby CitroJim » 07 Feb 2011, 18:01

The count of "guests" has fallen very considerably Xac. Good work :D
0 x
Jim

Gabriel - The Best 1.9TD Xantia in the World...
The Activa - My favourite toy...
The Pug of Love - A pretty blue 207...
And Three Bikes...

One of Barclay James Harvest's Biggest Fans...

User avatar
Xaccers
Posts: 8035
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Postby Xaccers » 07 Feb 2011, 20:51

Guest is someone/thing browsing the forum without an account.
Bots and spiders show up as guests.
We've been flooded by them and other zombie PCs.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
Xaccers
Posts: 8035
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Postby Xaccers » 07 Feb 2011, 21:42

superloopy1 wrote:Why does the forum time keep changing between GMT and GMT+1 ? This affects the posting order. My PC time is correct yet now when i post it takes on GMT+1. The post i made earlier was correct at GMT. When i last logged on he time used was GMT, now its back to GMT+1. Is there any way to 'pin' this correctly?


Check your timezone setting in your profile.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool


Return to “Forum News, Announcements and Issues”

Who is online

Users browsing this forum: No registered users and 1 guest