Forum running slow?

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
falling-out-with-my-car
Posts: 1948
Joined: 06 Apr 2008, 15:26
Location: Northamptonshire
My Cars: 1987 Citroen 2cv6 restored 2011 (Now Sold for funds to buy an X7 Auto estate), 2007 Citroen C5 purchased 9/12/2016
x 16

Forum running slow?

Post by falling-out-with-my-car » 14 Dec 2010, 13:35

Hi, Is anyone else finding the pages of the forum very very slow to load?

this was the same yesterday afternoon and evenning, it is now 12:34 pm

perhaps this ia busy time? any ideas anyone please?

I have tried access on three different computers all running windows Xp pro service pk 3 but page loading is still very slow.

Thanks in advance Nigel.
0x
Citroen Xantia S2 1.9 TD estate 189K soon to be broken for parts Jan 2017 headlamps & radiator fan assembly already spoken for & A 1987 Citroen 2CV6 special just for fun.
New addition Citroen C5 2.0 HDi Exclusive Hatch purchased 09/12/2016 with 83K on the clock.

User avatar
Paul-R
Posts: 2260
Joined: 07 May 2009, 16:24
Location: Wirral, NW England; Vaucluse 84, France
My Cars: 2015 1.6 Blue HDi 120 Peugeot 308 Active SW
2013 2.0 HDi 163 C5 Exclusive Tourer
2003 2.0 HDi 110 C5 Exclusive Estate (Gone)
2001 2.0 HDi 90 Xsara Estate (Gone)
x 97

Post by Paul-R » 14 Dec 2010, 13:43

12:43pm and it seems OK to me.
0x
As I get older I think a lot about the hereafter - I go into a room and then wonder what I'm here after.

Inside every old person is a young person wondering what the hell happened.

"Trying is the first step towards failure" ~ Homer J Simpson​

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 14 Dec 2010, 13:45

I'm out and about on a mobile connection at the moment and she's running fast for me.
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
falling-out-with-my-car
Posts: 1948
Joined: 06 Apr 2008, 15:26
Location: Northamptonshire
My Cars: 1987 Citroen 2cv6 restored 2011 (Now Sold for funds to buy an X7 Auto estate), 2007 Citroen C5 purchased 9/12/2016
x 16

Post by falling-out-with-my-car » 14 Dec 2010, 15:09

actually speed has picked up greatly Now Ive posted this thread this mornning it was usless.
0x
Citroen Xantia S2 1.9 TD estate 189K soon to be broken for parts Jan 2017 headlamps & radiator fan assembly already spoken for & A 1987 Citroen 2CV6 special just for fun.
New addition Citroen C5 2.0 HDi Exclusive Hatch purchased 09/12/2016 with 83K on the clock.

addo
Sara Watson's Stalker
Posts: 7104
Joined: 19 Aug 2008, 12:38
Location: NEW South Wales, Australia. I'll show you "Far, far away" ;-)
My Cars: Peugeot 605
Citroën Berlingo
Alfa 147
x 1

Post by addo » 14 Dec 2010, 20:31

It was painfully slow on 14/12th - pretty much every page loaded with SID reference numbers, which to me (not knowing much about computers) usually seems a sign of a site or server staggering.
0x

User avatar
xantia_v6
Forum Admin Team
Posts: 4701
Joined: 09 Nov 2005, 23:03
Location: Christchurch, New Zealand
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 136

Post by xantia_v6 » 14 Dec 2010, 21:17

Over the last couple of days I have had several episodes of connectivity issues to FCF. OK at the moment.
0x

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 14 Dec 2010, 22:08

I've checked the server and can find nothing in the logs suggesting any issues.
I'll give the server a reboot later just in case.
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
falling-out-with-my-car
Posts: 1948
Joined: 06 Apr 2008, 15:26
Location: Northamptonshire
My Cars: 1987 Citroen 2cv6 restored 2011 (Now Sold for funds to buy an X7 Auto estate), 2007 Citroen C5 purchased 9/12/2016
x 16

Post by falling-out-with-my-car » 14 Dec 2010, 22:11

Thank god somebody posted I couldnt find the link to this thread.

right when I try to post a reply to a thread the message

php BB
critical error
could not find Database

comes up on the screen this seems to be an intermittant fault happenning every 15 mins or so.

I have cleared the cookies on my computers and done all the usual maintenance but the message keeps poppin up, anyone had the same or similar? My Father a mile away says he has had issues getting on the FCF recently, he is also finding that pages load very slowley.

regards Nigel.
0x
Citroen Xantia S2 1.9 TD estate 189K soon to be broken for parts Jan 2017 headlamps & radiator fan assembly already spoken for & A 1987 Citroen 2CV6 special just for fun.
New addition Citroen C5 2.0 HDi Exclusive Hatch purchased 09/12/2016 with 83K on the clock.

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 14 Dec 2010, 22:21

Nigel, who's his ISP? Is it VM like you?
I'll reboot the server in 10 minutes (21:35)

I've not seen any issues, and I connect from various sites, vodafone mobile broadband, and O2 mobile broadband on my phone.
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
xantia_v6
Forum Admin Team
Posts: 4701
Joined: 09 Nov 2005, 23:03
Location: Christchurch, New Zealand
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 136

Post by xantia_v6 » 14 Dec 2010, 22:28

My connectivity issues have been from SFR (France) and from VM (UK). Other UK websites have been OK.
0x

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 14 Dec 2010, 22:39

Ok, lets see how that goes.
If it's still playing up then it's network issues, possibly a knock on effect of the wikileaks net battles going on.
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
falling-out-with-my-car
Posts: 1948
Joined: 06 Apr 2008, 15:26
Location: Northamptonshire
My Cars: 1987 Citroen 2cv6 restored 2011 (Now Sold for funds to buy an X7 Auto estate), 2007 Citroen C5 purchased 9/12/2016
x 16

Post by falling-out-with-my-car » 14 Dec 2010, 22:44

Xac, yes we are both Vm out here, I have just had to reboot my modem as it disconnected itself may be a VM problem.
I will check in a minute to see if there are any reported faults in the area.
0x
Citroen Xantia S2 1.9 TD estate 189K soon to be broken for parts Jan 2017 headlamps & radiator fan assembly already spoken for & A 1987 Citroen 2CV6 special just for fun.
New addition Citroen C5 2.0 HDi Exclusive Hatch purchased 09/12/2016 with 83K on the clock.

User avatar
falling-out-with-my-car
Posts: 1948
Joined: 06 Apr 2008, 15:26
Location: Northamptonshire
My Cars: 1987 Citroen 2cv6 restored 2011 (Now Sold for funds to buy an X7 Auto estate), 2007 Citroen C5 purchased 9/12/2016
x 16

Post by falling-out-with-my-car » 14 Dec 2010, 22:57

I have checked with Broardband support uk based for Vm and there are no reported faults in this area there are also no reported faults online.
must be the cold air having an effect on the wiring again.

I strugglesd to connect to the FCF at 21:37 so that must have been the server rebooting at the time.

regards Nigel.
0x
Citroen Xantia S2 1.9 TD estate 189K soon to be broken for parts Jan 2017 headlamps & radiator fan assembly already spoken for & A 1987 Citroen 2CV6 special just for fun.
New addition Citroen C5 2.0 HDi Exclusive Hatch purchased 09/12/2016 with 83K on the clock.

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 14 Dec 2010, 23:16

yup it would have been when the server was rebooting.

VM support Wales or Scotland?
There are a few that still work in those departments that know their stuff.
It's one of the most frustrating ISPs, when things work it's hands down the best connection you can hope for, but if things aren't working quite right then it can be a PITA for them to sort out.

Back when I worked for them (in the days of NTL and $16billion debt) they used to have inktomi transparent proxies, supposedly to improve browsing for customers and reduce external bandwidth, but most of the time they were either overloaded or in desperate need of a reboot.
If you could get hold of the proxy list you could manually configure one in your browser and hopefully pick one that wasn't in trouble.
Thankfully they ditched them in 2007.
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
falling-out-with-my-car
Posts: 1948
Joined: 06 Apr 2008, 15:26
Location: Northamptonshire
My Cars: 1987 Citroen 2cv6 restored 2011 (Now Sold for funds to buy an X7 Auto estate), 2007 Citroen C5 purchased 9/12/2016
x 16

Post by falling-out-with-my-car » 15 Dec 2010, 13:02

Xac,

damm I forgot to ask where they were based.
I had to pay for my driveway to be dug up to install the cable because ntl wouldn't pay now some may say I'm daft but I often get better broardband speeds tha the 10meg I am paying for something to do with the extended distance from the street cabinet the thicker cable used because of the distance and connection in the street cabinet apparently it depends greatly how you are hooked up to the cabinet which can affect connection and speed. my broardband speed test is currently reporting just over 11 meg on a 10 meg service

I got my modem reset by support this mornning and the FCF is loading much quicker.

there used to be a fella based in Leicester who really knew his stuff I had his direct line phone number he telephoned me one day and we spent 8 hours on the phone trying to sort out connection issues. I bought a shuttle XPC which had the capacity for two hard disks inside it a nice piece of kit it just wouldnt connect to the internet via the wired lan socket it didnt

want to know this guy gave me a spare mac address to enter into windows and it connected beautifully for some reason the dns wasnt flushing itself and a manual flush didnt really help, anyway after about a week of testing the xpc I was tearing my hair out and almost reduced to a wreck as you will know computers are very mentally taxing, esspecially if you try to stick with it and sort it out, I did memory tests stripped down and recuilt the shuttle several times formatted abot five time and tried Vista and windows xp 32 bit nothing worked.

I took the shuttle to a main dealer who announced after a couple of days and no charge for the testing that it was impossible to get it to connect to the intertnet via the lan socket even though the socket would light up when you connected the lead. he reckonned that there must be a hairline crack in the mobo even though he had , had a look and couldnt find one himself.

I wrote it off as a bad experience got my money back (the company I bought it from claimed on the -phone it worked perfectly) I bought a nice icute tower from maplins and built that up instead, service used to be fantastic in the days of Ntl now you can forget it unless of course you are talking to someone in the uk, thankfully it is not often I get connection problems
(that's done it saying that). :lol: as for the fella in Leicester his phone line has been disconnected and he no longer works for the company.

my biggest gripe with Virgin is that all bandwidths are throttled and according to the guru I spoke to earlier today even their new 100meg service will be throttled for high bandwith downloads, wether or not you are leagaly sharing large files. their website says it wont be throttled a bit naughty really, I think its time this country sorted out its high speed broardband just sitting making money from the current infrastructure without expanding is pointless it will eventually become outdated and then we will have nothing.
0x
Citroen Xantia S2 1.9 TD estate 189K soon to be broken for parts Jan 2017 headlamps & radiator fan assembly already spoken for & A 1987 Citroen 2CV6 special just for fun.
New addition Citroen C5 2.0 HDi Exclusive Hatch purchased 09/12/2016 with 83K on the clock.