Outage 01/02/10

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Outage 01/02/10

Post by Xaccers » 01 Feb 2010, 21:26

Sorry about the prolonged outage today, I was stuck on a train heading back from london with no phone signal so I couldn't get on to resolve the issue.

There may be one more outage a bit later while I test things are ok.
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

addo
Sara Watson's Stalker
Posts: 7104
Joined: 19 Aug 2008, 12:38
Location: NEW South Wales, Australia. I'll show you "Far, far away" ;-)
My Cars: Peugeot 605
Citroën Berlingo
Alfa 147
x 1

Post by addo » 02 Feb 2010, 09:00

Malc's nicked me chevrons from the browser bar again.
0x

User avatar
CitroJim
A very naughty boy
Posts: 39386
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 735

Post by CitroJim » 02 Feb 2010, 09:17

addo wrote:Malc's nicked me chevrons from the browser bar again.


There's a law against that Adam :twisted:
0x
Jim

Please note I do not accept PMs...

citronut
Posts: 10974
Joined: 29 Apr 2005, 00:46
Location: United Kingdom east sussex
My Cars:
x 3

Post by citronut » 02 Feb 2010, 09:45

i never did besides i dont know what/were these chevrons are sighted, i have yet to see any,

addo i hope you have legaly bindding evidence of this acusation just in case it goes to court, TEA HE

regards malcolm
0x

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 02 Feb 2010, 10:42

The outage was caused by two things.

1. I'm a numpty
2. Too much neatness is bad
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
CitroJim
A very naughty boy
Posts: 39386
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 735

Post by CitroJim » 02 Feb 2010, 10:46

Xac wrote:The outage was caused by two things.

1. I'm a numpty
2. Too much neatness is bad


Elaborate? Especially on the second point :lol:
0x
Jim

Please note I do not accept PMs...

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 02 Feb 2010, 11:09

CitroJim wrote:
Xac wrote:The outage was caused by two things.

1. I'm a numpty
2. Too much neatness is bad


Elaborate? Especially on the second point :lol:


Well, when I was looking for your domain account and wondering where it had vanished to, I spotted several groups under the User's OU.
Wanting to keep groups in the Groups OU, I moved them.
Unknown to me, Exchange specifically looks for those groups in the Users OU (gotta love MS).
So everything was fine until the server rebooted/rechecked and threw a wobbly.
Took me til about 3am to find this out and rectify the issue.
By then I'd moved the servers to another machine (my laptop) where they still are.
Tomorrow night I'll move them back (takes about 30min to copy the 20GB disk image - need to get a gigabit switch!), for tonight I'm actually going to spend some time with Danielle as I hardly saw her last night :(
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
CitroJim
A very naughty boy
Posts: 39386
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 735

Post by CitroJim » 02 Feb 2010, 12:54

Ahh :idea: Moving objects between OUs is fraught with danger Xac. I've done the same with "interesting" results so I guess I'm a numpty too!!!

Indeed, how one just loves how MS does things :evil: I'm sure it's to keep trainers in business, us up all night and away from our loved ones. Seriously, you have to wonder what they were on when they designed it that way... :evil:

On that point, I know just what you mean. I spent so much time on the forum server issues a while back, everything else just went out of the window... My poor kids for one :roll:

You leave it well alone tonight Xac and spend all the time with Danielle :wink:
0x
Jim

Please note I do not accept PMs...

User avatar
Paul-R
Posts: 2262
Joined: 07 May 2009, 16:24
Location: Wirral, NW England; Vaucluse 84, France
My Cars: 2015 1.6 Blue HDi 120 Peugeot 308 Active SW
2013 2.0 HDi 163 C5 Exclusive Tourer
2003 2.0 HDi 110 C5 Exclusive Estate (Gone)
2001 2.0 HDi 90 Xsara Estate (Gone)
x 97

Post by Paul-R » 02 Feb 2010, 13:14

CitroJim wrote:I spent so much time on the forum server issues a while back, everything else just went out of the window... My poor kids for one

You know things have gone too far when the kids hide behind their mother and the dog growls at you when you walk through the front door. :D :D
0x
As I get older I think a lot about the hereafter - I go into a room and then wonder what I'm here after.

Inside every old person is a young person wondering what the hell happened.

"Trying is the first step towards failure" ~ Homer J Simpson​