Xantia Air Conditioning

Post your Cit/Peu/Ren air conditioning queries or advice.

Moderator: RichardW

weety
Posts: 528
Joined: 24 Oct 2004, 13:49
Location: United Kingdom
My Cars:

Post by weety » 09 Nov 2004, 02:06

thanks for the e mail, i see what you mean-i have tried driving round with it set to a middle position but it still seems to chuck out hot or cold air as it sees fit, i have to say i wonder if that little spinny fan thing is the culprit.
i am going to try to source parts for it and then swap things over till it either starts working properly, stops working entirely or i just get bored turn it of and open a window
0

weety
Posts: 528
Joined: 24 Oct 2004, 13:49
Location: United Kingdom
My Cars:

Post by weety » 15 Nov 2004, 15:48

well i managed to get another blower fan swapped them over and it still doesnt work, is it likely to be the facia unit??????
any help will be gratefully rewarded with small boiled sweets
0

User avatar
Panjandrum
Posts: 197
Joined: 08 Jun 2004, 18:46
Location: United Kingdom
My Cars:

Post by Panjandrum » 15 Nov 2004, 18:17

I can't answer for sure, but if the sensor in where the little spinny thing spins should happen to be defective, or have poor connections, that might well send confusing messages to the brain that were unrelated to the actual air temperature - hence causing it to call for hot or cold air more or less at random.
PJ
0

weety
Posts: 528
Joined: 24 Oct 2004, 13:49
Location: United Kingdom
My Cars:

Post by weety » 15 Nov 2004, 23:56

Yeah i think i have two different problems the spinning thing knackering the temperature (its definately calling for temparature changes at random) but i cant see it affecting the fan, trouble is there dont seem to be many air conned xantias in scrappies-only problem in owning a car that runs forever
0