307 XT 2005 - aircon. supplies hot air

Post your Cit/Peu/Ren air conditioning queries or advice.

Moderator: RichardW

wonderd
Posts: 233
Joined: 08 Jul 2004, 17:23
Location:
My Cars:

307 XT 2005 - aircon. supplies hot air

Post by wonderd » 09 Mar 2010, 10:29

there is hot air coming out the vents when I turn the aircon. on.
In the engine compartment the aircon. pipes are freezing cold.
What could be the problem?

Elad.
0x
Xantia 2.0L 16V manual trans. 96
Xantia 1.9L TD 99

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 09 Mar 2010, 11:33

you've got the temperature control set to hot?
a/c's purpose is to dry air, cooling is a side effect we like.
give it hot air and it will cool it but not enough to make it cold unless you have super powerful a/c
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

wonderd
Posts: 233
Joined: 08 Jul 2004, 17:23
Location:
My Cars:

Post by wonderd » 09 Mar 2010, 17:34

The temp is set to 17C, there is warm air coming out of there, it's not supposed to.
0x
Xantia 2.0L 16V manual trans. 96
Xantia 1.9L TD 99

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 09 Mar 2010, 21:20

With aircon off do you get hot or cold air?
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

wonderd
Posts: 233
Joined: 08 Jul 2004, 17:23
Location:
My Cars:

Post by wonderd » 10 Mar 2010, 13:28

Hot usually.
0x
Xantia 2.0L 16V manual trans. 96
Xantia 1.9L TD 99

User avatar
Clogzz
Posts: 2064
Joined: 15 May 2005, 18:04
Location: Australia
My Cars:
x 8

Post by Clogzz » 10 Mar 2010, 14:01

0x
2003 C5 2.0i AL4 183,000 km 76372389

wonderd
Posts: 233
Joined: 08 Jul 2004, 17:23
Location:
My Cars:

Post by wonderd » 11 Mar 2010, 07:20

For some strange reason it is working good today, cold air is coming out the vents..
I have no idea what happened..
0x
Xantia 2.0L 16V manual trans. 96
Xantia 1.9L TD 99

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 11 Mar 2010, 10:22

As Cloggz pointed to, probably a sticky heater flap
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool