xantia belt serpentine diagram

Post your Cit/Peu/Ren air conditioning queries or advice.

Moderator: RichardW

nagib77
Posts: 10
Joined: 14 Nov 2009, 18:31
Location:
My Cars:

xantia belt serpentine diagram

Post by nagib77 » 14 Nov 2009, 18:42

Hi!

I have bogth xantia 1.8 16v, 1996. It has a.c., but, it doesnot work.
Owner before me told me that mechanicker changed belt and put diferent, used for non a.c. models. There is also not two, but only one belt tensor.
Now, I want to fix a.c. to work. But I need firs to put new belt (I have bougth one, 6pk1660), and I dont know which is second tensor, and where and how to put it. I need picture, or diagram of alternator belt with a.c. for my xantia.
Also if someone know tensors model.

PS. Sorry for my engl...
Best regards,
nagib
0x

User avatar
Old-Guy
Posts: 1829
Joined: 11 Sep 2008, 12:08
Location: Gloucestershire
My Cars: 2011 Grand C4 Picasso VTR+ 1.6HDi in Kyanos Blue
1995 Xantia Estate SX 1.9TD in Vert Vega "The Green Lady" - now owned by XanTom
1998 Xantia 2.1 VXD Estate in Mauritius Blue - R.I.P. (terminal tin-worm)
x 12

Post by Old-Guy » 14 Nov 2009, 19:09

Welcome to the forum Nagib

This post in the Useful Links forum will give you access to a copy of the Haynes manual for your Xantia. Although we rudely refer to it as the BoL (Book of Lies) because you can find yourself looking at something not at all like what Haynes describes, it does contain a lot of useful information.

Guy
0x
2011 Grand C4 Picasso VTR+ 1.6HDi in Kyanos Blue
1995 Xantia Estate SX 1.9TD in Vert Vega "The Green Lady" - after 11 years now owned by XanTom
1998 Xantia 2.1 VXD Estate in Mauritius Blue - R.I.P. (terminal tin-worm)

nagib77
Posts: 10
Joined: 14 Nov 2009, 18:31
Location:
My Cars:

Post by nagib77 » 14 Nov 2009, 19:26

Thanks
I allready have that downloaded.
But there is not what I am looking for. There is just diagram for diesel motor.
nagib
0x

User avatar
VertVega
Posts: 1177
Joined: 01 Nov 2008, 20:39
Location: Province nordique de l'Union européenne
My Cars:

Re: xantia belt serpentine diagram

Post by VertVega » 14 Nov 2009, 19:46

nagib77 wrote:xantia 1.8 16v, 1996. It has a.c.

So that's a MK1 Xantia with LFY engine, which has serpentine belt as below. Does it look familiar?

Image

Edit: Update pic with red-pen comments
Last edited by VertVega on 15 Nov 2009, 11:12, edited 1 time in total.
0x
C5 II 2.0i 16V - 2005 - Estate - 103KW - EW10A - Petrol - Manual

nagib77
Posts: 10
Joined: 14 Nov 2009, 18:31
Location:
My Cars:

Post by nagib77 » 14 Nov 2009, 20:38

Yes an no...
It has hidraulic pump down right, which is not on your diagram.
And I am not shure about position of top tensor. There is not such place here.
I will check tomorow.
Model is>
It is LFY, (XU7 JP4)
Thanks
0x

User avatar
VertVega
Posts: 1177
Joined: 01 Nov 2008, 20:39
Location: Province nordique de l'Union européenne
My Cars:

Re: xantia belt serpentine diagram

Post by VertVega » 14 Nov 2009, 20:53

nagib77 wrote:It has a.c., but, it doesnot work.

Are you sure that it has AC because this diagram below is for LFY without AC. :roll:
(6) --> Tensioning screw

Image

May be you mean that internal fan is not working ? :-k
(If so ... then you can find articles in the forum by searching for "blower motor".)
0x
C5 II 2.0i 16V - 2005 - Estate - 103KW - EW10A - Petrol - Manual

nagib77
Posts: 10
Joined: 14 Nov 2009, 18:31
Location:
My Cars:

Post by nagib77 » 14 Nov 2009, 21:38

Yes, this second picture is exactly like mine.
BUT, there is a.c. kompresor up, like on yours first pic.
So, it it some combination...
Maybe someone put a.c. manualy? I dont know. I have this car just 2 days.

I dont see hidraulic pump on that model with a.c.!
If you add hidraulic pump from pic 2 up on model with a.c. you get something like mine, bit, with different tensors, like on pic 2.

Can I see from chasi number if it has fabric A.C. or not?
Best regards,
nagib
0x

User avatar
VertVega
Posts: 1177
Joined: 01 Nov 2008, 20:39
Location: Province nordique de l'Union européenne
My Cars:

Post by VertVega » 14 Nov 2009, 22:18

Sorry to tell you that I can not help further. I have checked through the manual but there were no other diagrams for LFY engine :(
Also I noticed that all AC models had 2 tensors ( one of them adjustable).

I hope someone else will be able to answer your questions.

Edit: We have posted at the same time. I use this page for engine type reference:
http://xantiaclub.net/motortypes/
You can add to your bookmark.
Last edited by VertVega on 14 Nov 2009, 22:26, edited 4 times in total.
0x
C5 II 2.0i 16V - 2005 - Estate - 103KW - EW10A - Petrol - Manual

nagib77
Posts: 10
Joined: 14 Nov 2009, 18:31
Location:
My Cars:

Post by nagib77 » 14 Nov 2009, 22:18

I am looking at some katalog of parts for xantia.
That model which you send with a.c. have tensors like model with turbo, XU10J. It has one tensor with part nr. 5751 34, and second with self adustible (with spring) part nr. 5751 35.

When I look on model XU7jp4, it has complitely different set of tensors then on picture you send. it is with part nr. 5751 36.

SO, I am little confused. It seems to me that there is more different models of same type.
0x

citroenxm
Posts: 8015
Joined: 31 Dec 2004, 00:10
Location: I WISH I KNEW!!!!. Somewhere in North Wales, Anglesey
My Cars: 93 L Xantia TD SX anti sink
H 91 XM V6 24v PRV Manual
K 93 XM V6 12v SEi auto LPG

55 C5 1.6 HDi VTR
L 94 XM 2.1 TD auto
51 C5 LX HDi 2.0 auto
x 18

Re: xantia belt serpentine diagram

Post by citroenxm » 14 Nov 2009, 23:35

VertVega wrote:
nagib77 wrote:xantia 1.8 16v, 1996. It has a.c.

So that's a MK1 Xantia with LFY engine, which has serpentine belt as below. Does it look familiar?

Image

Edit: Upd. pic with definitions


This picture IS WORNG!

Its a diagram WITHOUT Air Con...

Air Con compressors were NEVER up the top, they were ALWAYS down on the Sump - I have not got any pictures of belt layouts to hand.. But I CAN see that diagram is wrong!

I had a 1.8 8v Petrol in, with air con, and what I did notice is the belt went FROM the HP PUmp STRAIGHT DOWN to the Air con compressor then to the crank pully, but didn't take much notice after that... SORRY :oops:
I know it follows a different track to the DERV units..

Paul
0x
1991 XM 3.0 24v Manual (x2)
1994 XM 2.1 d auto (undecided what to do now)

1994 Xantia TD SX Project
s**t thats scarey... two XMs left...

User avatar
VertVega
Posts: 1177
Joined: 01 Nov 2008, 20:39
Location: Province nordique de l'Union européenne
My Cars:

Re: xantia belt serpentine diagram

Post by VertVega » 15 Nov 2009, 11:05

nagib77 wrote:Yes, this second picture is exactly like mine.
BUT, there is a.c. kompresor up, like on yours first pic.
nagib77says that there is an a.c. compr. up there :roll:
Last edited by VertVega on 05 Nov 2010, 23:59, edited 2 times in total.
0x
C5 II 2.0i 16V - 2005 - Estate - 103KW - EW10A - Petrol - Manual

citroenxm
Posts: 8015
Joined: 31 Dec 2004, 00:10
Location: I WISH I KNEW!!!!. Somewhere in North Wales, Anglesey
My Cars: 93 L Xantia TD SX anti sink
H 91 XM V6 24v PRV Manual
K 93 XM V6 12v SEi auto LPG

55 C5 1.6 HDi VTR
L 94 XM 2.1 TD auto
51 C5 LX HDi 2.0 auto
x 18

Post by citroenxm » 15 Nov 2009, 14:40

How interesting!

VertVega, dont be silly, you were dooing your best, it wasn't your fault the diagram is wrong.. 8)


Paul
0x
1991 XM 3.0 24v Manual (x2)
1994 XM 2.1 d auto (undecided what to do now)

1994 Xantia TD SX Project
s**t thats scarey... two XMs left...

User avatar
VertVega
Posts: 1177
Joined: 01 Nov 2008, 20:39
Location: Province nordique de l'Union européenne
My Cars:

Post by VertVega » 15 Nov 2009, 15:14

Image. So it's not only Haynes "BoL" :lol:
0x
C5 II 2.0i 16V - 2005 - Estate - 103KW - EW10A - Petrol - Manual

nagib77
Posts: 10
Joined: 14 Nov 2009, 18:31
Location:
My Cars:

Post by nagib77 » 18 Nov 2009, 20:40

Hi!

I have found the problem> It IS NOT fabric a.c. Thats why has pump, alternator and tensor some on model without a.c. I have made it with uoriginal parts. Found som roller from some peugeot, and polyrem length 1513 (original 1660) and conect all.
Now, that par is solved. It works.
But I have other question>

When I start A.C., on switch, I can hear "click" and a.c. compressor start to work. I can feel that outlet pipe from compressor is cold. But, after 20 sec, it makes again "click" and turn off magnet on compressor. By it self.
If I wait more, after maybe 1 minute, it turn again compressor ON, an work for 20 sec. And again the same...
I can see that that magnet on compressor gets comand from some place to turn OFF, On, OFF, but dont know why it goes OFF.

Can someone help with that?
Thanks!
nagib
0x

User avatar
myglaren
Forum Admin Team
Posts: 13956
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 222,222
x 243

Post by myglaren » 18 Nov 2009, 20:50

Could the aircon system need recharging?
I think that if it is low on gas it will cut out as you have described.
0x
________________________________
Steve

Jackie Evancho